Solved

ASUS M5A97 RAM taken out and put back in and now wont boot. HELP

I own 2 sticks of 2 gb kingston 1333mhz ram. They had been in there doing their job for two and a half years, and then I bought some g.skill ripjaw 2x4 1600 mhz ram. I tried replacing the kingston with the ripjaw, and that didn't work. now when I put it back to it's original state, it does not boot. The MEMOK light is on, but I don't really know what that is. I tried taking out the cpu and putting that back in because that worked for one case I saw on here. Thanks for helping.
9 answers Last reply Best Answer
More about asus m5a97 ram put back wont boot
  1. could have nudged the video card. try reseating it. i did the other day. everything seemed fine but had to take my gpu out and put it back in and booted right up.
  2. I will give it a try, but I dont think I did. Also do you know what memok is?
  3. That did not work. The red light next to the MEMOK light is on when I boot it, im not too sure what that means.
  4. It should only light up for a second as it tests the memory. Pressing hte button will boot up the PC when it's off and run a memory test on it.

    ........Of course the purpose of the button is explained in the manual......
  5. Try resetting the CMOS
  6. how does one reset a cmos on a M5A97?
  7. There's a jumper on the mobo - check your manual - or simply remove the mobo battery for about 10minutes with the PSU unplugged
  8. I took the battery out and put it back in. I put in my old cpu because the bios at its stock state does not support the fx-8320. I put in my ram and booted it, and I was greeted by 1 long beep followed by 2 short beeps on a repeat. I looked this up in the user manual and found this to mean that I have no ram. Are my slots dead on my mobo?
  9. Best answer
    Did you shut off or unplug power supply when you removed motherboard battery?

    Test one module at a time to see if the system can boot.

    Thank you
    GSKILL SUPPORT
Ask a new question

Read More

Kingston RAM Motherboards Memory Asus G.SKILL