Sign in with
Sign up | Sign in
Your question
Solved

Please Help. Boots but no signal from GPU.

Tags:
  • GPUs
  • help
  • Graphics
Last response: in Graphics & Displays
Share
March 1, 2014 7:23:18 AM

Hi,
ok this is my first build. As the title says the system boots but l get blank screen, monitor just has the "no signal" text.
But when l boot using the IGD, the system boots, the VGA signal goes to the monitor(my TV ), no problem.
This problem only exists when l try to use the GPU.

SIDE NOTE: when l do try to use the gpu, and plug or unplug the DVI connector from the port on the gpu the monitor (TV) make the little bleep noise to show it recognizes a connection was plugged in or unplugged.

Here's what l have already tried:

Flashed the Mobo BIOS (it now has the latest update)
Installed the latest GPU drivers
SIDE NOTE: PhysX component failed to install.
Installed GPU in Pcie 2.0 slot
Installed GPU in Pcie 3.0 slot
Tried all ports on the GPU (1x s-video, 2x DVI )
l was going to Flash the GPU BIOS, but l checked it and it already has the latest BIOS
l tried turning off UEFI boot option and secure boot.


SYS Config:

MoBo:
MSI B75A-G41
CPU:
i3-2120T
GPU:
BFG Innovision GeForce 8800 GT 512MB
(1x s-video, 2x DVI )
PSU:
X-Storm 700w
OS:
Windows 8 (device manager reports GPU as "working properly")

Please advise, l dont know what to do now.
Thank you

More about : boots signal gpu

Best solution

March 2, 2014 12:30:16 PM

Based on your system specs, power is not a problem. From what you have told me, it sounds like the card is faulty. If possible, test it in a different PC. However, I do believe the card is broken.
Share
March 3, 2014 1:27:46 AM

pyr0_m4n said:
Based on your system specs, power is not a problem. From what you have told me, it sounds like the card is faulty. If possible, test it in a different PC. However, I do believe the card is broken.


Thanks for your reply pyr0, unfortunately l dont have and 2nd PC or enough compatible secondary parts for a breadboard built to carry out further testing, but l have also sadly come to the same conclusion as you, that the card may be dead :( .
l will have to just wait till the end of the month when l can get a new card.

Thanks again
m
0
l
Related resources
!