Sign in with
Sign up | Sign in
Your question
Solved

no DVI signal

Last response: in Graphics & Displays
Share
March 1, 2014 1:27:37 PM

I was building my computer and everything was working great, then when i went to install my wireless wifi and restarted after installing, my monitor keeps saying no DVI signal. Iv tried taking the cord out and putting back in but no luck. Could it be that my graphics card short circuited?

More about : dvi signal

March 1, 2014 1:35:33 PM

No, it's a driver issue. uninstall your wireless driver and look for an earlier version.
m
0
l
March 1, 2014 1:39:10 PM

lxgoldsmith said:
No, it's a driver issue. uninstall your wireless driver and look for an earlier version.


how do i go about uninstalling the driver if i cant see anything? sorry, this is my first time building.

m
0
l
Related resources
March 1, 2014 1:40:28 PM

Can you disconnect the device?
m
0
l
March 1, 2014 1:43:57 PM

lxgoldsmith said:
Can you disconnect the device?


yea i removed the wireless wifi, but it still isnt working
m
0
l
March 1, 2014 1:45:01 PM

Reset the cmos
m
0
l
March 1, 2014 1:46:06 PM



actually all i did is remove the disk from my optical drive and it started working...not sure why that would affect it though.
m
0
l

Best solution

March 1, 2014 1:48:19 PM

It was booting to the disc based on set priorities.
Share
March 1, 2014 1:51:21 PM

lxgoldsmith said:
It was booting to the disc based on set priorities.


ahh okay, thanks a lot :) 
m
0
l
March 2, 2014 6:41:17 AM

No prob.
m
0
l
!