Solved

Gigabyte GA-X79-UP4 loop boot problem

Hi,

I just recently assembled a system with the following specs:

MoBo: Gigabyte GA-X79-UP4 (rev 1.1)
CPU: Intel Xeon E5-2620
RAM: 8 X Kingston ( KVR1333D3N9/8G ) (64Gb in total)
PSU: Cooler Master Extreme Power Plus 600W
SATA units (1 SSD, 1 HDD, 1 DVDCDRW unit)

My problem is that when I turn it on or perform a cold boot, it turns on, turns off, and then turns on again. It takes around 16-20 seconds to POST. I can enter to the BIOS with no problems and can't see anything wrong. The installation of the OS is fine, and everything appears to be normal. Is just this kind of abortive booting that's driving me crazy! I've surfed the net but haven't found someone with the same problem...

So far I tried:
1-Updated the BIOS to version F5
2-Tried with only memory banks 1,2,3,4 occupied
3-Tried with only memory bank 1 occupied
4-Tried with no SATA devices attached
5-All the combinations between 2-4.
6-Copy the current bios to the backup bios

Still, I get the weird booting. I read that these mobos come with a second bios in case that the first one stops working, and that sometime when you install new hardware or a different configuration is detected, then it can do this loop thing resulting in a delay in the booting. However, this is not the case since I tried and timed every time I did a cold boot.

Any ideas?

Cheers.
3 answers Last reply Best Answer
More about gigabyte x79 up4 loop boot problem
  1. I have no ideas but the same problem and it is driving me crazy! It's not every time, just about 50%. Do you get the blue DUALBIOS splash screen the first time but not actual interface?

    The only thing I can add is that I have 2 WD 2 TB HDDs in the intel RAID ports, and when the boot issue happens, only one of them shows up. Other than that, sounds like the same problem, and it seems more common if I've had it unplugged or left it cold, yeah.
  2. Best answer
    Ok. I seem to have found a solution, although my problem changed slightly.

    The on-off-on problem went away, and was replaced by the computer just not starting unless I turned off the PSU and the wall switch, and then turned them on again.

    I went looking for anything odd in the BIOS, and found, under the MIT settings, "Chassis intrusion detection reset", which was disabled, and the chassis intrusion detection said "chassis open". Or case open, whatever it is.

    So I enabled the reset, and behold, the problem went away. No idea if it will help with your problem, but it's worth a try - I was having almost exactly the problem you describe originally.
  3. I think your PC boots from backup BIOS, when you try to do cold boot.
    In other words it is what happens:
    1. 1st try to boot: BIOS found incorrect settings, I think it might be RAM timing settings, since you installed 64GB RAM.
    2. Your PC turns off.
    3. 2nd try to boot: BIOS switched to backup BIOS. Boot success, though with default settings of backup BIOS (I think).

    No matter what settings you set in main BIOS, you should be able to read them in Windows. Compare these data.
Ask a new question

Read More

Motherboards