Sign in with
Sign up | Sign in
Your question
Solved

Computer Turns On, Then Turns Off, Then Turns On Again??

Last response: in Systems
Share
March 3, 2014 11:45:05 AM

Hi :) 

I am little worried about this issue, when I turn on my computer it stays on for anywhere between 1 to 3 seconds, no longer, then it shuts off and then turns on again and after this it stays on, it doesn't shut down anymore at all. But I would really like to know what is causing it to turn on for a few seconds and then turn of again and then turn on again. If you have any ideas please share them, thanks :) 

Best solution

March 3, 2014 11:53:27 AM

Does it beep? if so, how many time? what mother-bored do you have?
Share
March 3, 2014 11:58:28 AM

Timworm Mrowmit said:
Does it beep? if so, how many time? what mother-bored do you have?


(Accidentally picked as solution)

It doesn't beep at all and my motherboard is Gigabyte GA-970A-UD3P ATX AM3+, my PC is only a few days old too.
m
0
l
Related resources
March 3, 2014 12:01:27 PM

Do the fans spin?

Have you dropped it?
Or taken it apart recently?
I assume you mother-bored could be shot. as this happened to my old pc when i dropped a dvd-rw in it while it was on.
m
0
l
March 3, 2014 12:08:20 PM

Timworm Mrowmit said:
Do the fans spin?

Have you dropped it?
Or taken it apart recently?
I assume you mother-bored could be shot. as this happened to my old pc when i dropped a dvd-rw in it while it was on.


Never dropped, never touched since first turned on, all fans spin, everything works perfectly, not even moved the slightest inch in the one week that I have had it. So I dunno what else it could be like :( 
m
0
l
March 3, 2014 12:09:34 PM

Do the fans stay spinning while it resets or does it complete shutdown in between?
m
0
l
March 3, 2014 12:11:27 PM

Timworm Mrowmit said:
Do the fans stay spinning while it resets or does it complete shutdown in between?


It completely shuts down...
m
0
l
March 4, 2014 1:49:54 AM

I would defo suggest a mother-bored error, Try making sure all the power cables are plugged into it correctly.
m
0
l
!