Solved

Very Weird Problem. Need HELP!

Ok, so very recently, I've been having problems with my modem & my laptop. It seems that ever since I started playing DayZ on it, my modem quits working with it. It will be working fine before I start playing and as far as I've noticed only does it when, and after, I've opened the game. It'll kick me off the server due to connection issues and when I try to check if the server reset, it load the servers very slowly and doesn't ever load them all (not sure if this is a bug with the game or if it actually loads some servers, will attempt to join one next time and see what happens). When I tab out to see if the internet works, it doesn't. Chrome won't load a webpage. However, my computer detects no internet issue as the internet icon in the bottom right doesn't have the caution sign thing over it and it says I'm connected to internet. This happens at random and is something I've never heard of or experience previous to playing DayZ. I restored my computer last night because I had already planned to and to see if it would fix it. I tested to see if it was the ethernet cord, but the internet doesn't work over wifi either. I also checked if it was just the modem, but it's not that because my phone stays connected to it via wifi and works fine. Aswell I setup my phones mobile hotspot & the computer connects to it with no problem. So I am at a lose as to why my computer/modem keeps doing this. Any ideas or help would be great! Thanks.
5 answers Last reply Best Answer
More about weird problem
  1. [Addition] Everything works fine when I reset the modem until I play DayZ (Also, I'd assume it's not just DayZ, but it's the only game I have so I can't test with others).
  2. Fresherr said:
    [Addition] Everything works fine when I reset the modem until I play DayZ (Also, I'd assume it's not just DayZ, but it's the only game I have so I can't test with others).


    Hi, i have a similar prob my wifi adapter just loses the internet connection, not sure if its the adapter getting broken or what, all i know its making me go nuts when it goes on and off, and even i reset take it out etc... also like help if any1 has any ideas.....
  3. Best answer
    Check for updated drivers for your network card, and also for a firmware update for the router.
    See if you can run directly though the modem while on the game and test how that works. You don't want to keep that connection for longer than you need to as you're losing the security of having a router between your computer and the internet.
  4. hang-the-9 said:
    Check for updated drivers for your network card, and also for a firmware update for the router.
    See if you can run directly though the modem while on the game and test how that works. You don't want to keep that connection for longer than you need to as you're losing the security of having a router between your computer and the internet.


    Ok, thanks. I'll check into updating both. & the thing is, I am connected directly into the modem. it's right next to me. I've pretty much narrowed it down to either being the ethernet cord itself (Which I don't believe it is) or something internal. If I can't figure it out soon i'll open the laptop up and make sure everything is connected correctly. I've opened it a few other times because the fan fried and I had to replace it, so I may have not reconnected something, idk.
  5. hang-the-9 said:
    Check for updated drivers for your network card, and also for a firmware update for the router.
    See if you can run directly though the modem while on the game and test how that works. You don't want to keep that connection for longer than you need to as you're losing the security of having a router between your computer and the internet.


    Ok, so I took your advice and checked for driver updates, turns out I had 9 out-of-date drivers. 2 of the drivers where network related. Updated them and all seems good. Not sure if it'll start back messing up or not, but thank's for the help.
Ask a new question

Read More

Modem Networking Servers