Sign in with
Sign up | Sign in
Your question
Solved

Please Help Me Out....

Last response: in Systems
Share
March 5, 2014 6:56:04 PM

Operating System not found..

Hello- I'm helping a buddy try to get his machine up and running again. He's got a Dell Studio XPS435mt. It's got an older i7-920(or 940?) in it on one of their own MOBOs...
(http://www.pcworld.com/product/43924/studio-xps.html)

So here is what happened; I'll try to explain short and sweet.
1) Toddler wonder'd into the room and - and through the power of toddler-only abilities.... turned off the computer (we're not 100% how; if the baby actually pushed the button or smacked it to death).

2) When they tried to turn it back on, it would make an attempt for a split second (ie; fans turn on, light blinked for a fraction of a second - and stopped powering up). It would then try this once more about 5 seconds later and then stop trying.

3) Removed all components -and cleaned out retarded amount of dust from interior to include between heat sink and heat sink fan.

4) I first tried a PSU Swap - plugged in a brand new out of the box Corsair 800W, turned it on - same result. Instant shut down.

5) Returned to original PSU (420? 450? watt). Removed MOBO from case and set on friendly surface to continue trouble shooting and ensure it wasn't shorting out on the case somehow.

6) Visually inspected all capacitors both inside PSU and on MOBO. All normal to the eye. - System still fails to boot. Instant turn off.

7) I remove power cord and perform CMOS clear / reset.

8) Plug in Power cord - the system automatically boots up - performs POST and gives me two short beeps... pause... two short beeps... pause... two short beeps, ect... As there was no video display, I shut it down, installed the video card, hit the power button annnddd..... Nothing.

9) Perform CMOS reset once more, plug it in (power cord) and the system starts automatically again without me having to press any power button. Am prompted with CMOS Error. I reset system bios time/date and shut it down using the power button on the computer (press and hold)

10) I restart the computer again, this time successfully using the power button on the computer and it starts up just fine. Being that up to this point in the process the Hard Drives were not connected, I proceed with shutting the system down and reconnecting hard drives. So I connect them, and boot 'er up...

11).... Operating System not found....

I guess I'm just at a point where I wanna check it and see if I'm on the right track. In BIOS the computer recognizes the hard drives. *NOTE: I should note that his computer was installed with 2x 500gb HDDs to form 1TB. When it was operating the computer recognized the two drives as 1 and wrote all data between the two (in a weird way; maybe similar to a RAID... without the redundancy?) , so I'm wondering if this will make it difficult to recover data if necessary.
Anyhow - I'd like to move forward with booting from a Disc to see if there is anything I can do to get it to recognize the OS on the drives, but thought I'd check in with the rest of the world. At a minimum recover the data before re installing the OS.

Also - another thing I noticed. When we turn off the computer and attempt to turn it back on with 30secs or so... it'll do the same problem mentioned before and shit down after a micro second... make one more attempt 5-7 seconds later and stop.... However.... if I let the machine sit for about a minute or two, then hit the power button, it'll fire right up.

I did visually inspect the processor - no visual damage....

To me this sounds like a power - perhaps capacitor - problem. But where? PSU? CPU? MOBO??

More about : question

Best solution

a b ) Power supply
a b V Motherboard
March 7, 2014 2:37:59 AM

With as thorough as you're being I'm guessing you've already looked into this but since you are able to get up to where it says Operating system not found, please try and get into the bios, and change the boot order to one of the hard drives first. Sometimes when you reset everything it affects this and causes the system to not find the os. Hopefully it's something that simple.
I suspect you are most likely correct that it's either a psu or hard drive failing. If it's a hard drive then you will most likely need to take it into a shop. If it's the psu, then use the new psu while troubleshooting again. Hope this helps point you in the right direction. You seem methodical. Good luck!

Thanks,

Justin S.
Share
a b ) Power supply
a b V Motherboard
March 7, 2014 2:57:32 AM

I agree, it's most likely a HDD problem.

I mean you tried a brand new 800W psu and had no luck, sure that PSU could be DOA but unlikely.

Try installing an OS like Linux on the current drive and see what happens.
m
0
l
!