Sign in with
Sign up | Sign in
Your question
Solved

Computer Freezing! Unknown problem?

Last response: in Components
Share
March 5, 2014 8:15:27 PM

Hey guys, today im posting about my computer. It randomly freezes and i have no idea why.
I just got a new GPU and i accidently kicked my case (Not to hard, but it caused my computer to freeze) I don't know if its just that my components aren't compatible or something.
Computer Specs-

i7 930
MSI Xpower Big Bang
6gb ram 2000mhz @ 1866 because my comp crashes when its at 2000
XFX R7 260X
600W Rosewill PSU
500GB WD Green HD (OS)
335 GB Seagate (Videos)

Sometimes it lags on games but I seen my GPU Clock go up and down due to bad drivers (i think, i reinstaled them properly by uninstalling restarting installing and restarting)
I don't know if i messed up my HDD by hitting my case because I hit the front and they're located in the front of my case.
Im going to test my GPU by playing games and watching the clock. I think it may just be my HDD bc i kicked it so i may have to return it or something.
Anyways thanks for the help!
-Mikey
March 5, 2014 8:23:30 PM

use the data lifeguard diagnostic for the os one and seagate seatools for the video one .
m
0
l
March 5, 2014 8:40:51 PM

scout_03 said:
use the data lifeguard diagnostic for the os one and seagate seatools for the video one .


Ok, im doing it now. Thanks for the quick reply.
m
0
l
Related resources
March 6, 2014 6:53:32 AM

Ok, sp I did both test over night and they both passed. So now I have no idea what it would be. Could it still be my HDD even though the test passed?
m
0
l
March 6, 2014 8:11:03 AM

they pass the short and long test then i would recheck all the wiring inside some thing may have come loose also the gpu and the memory .
m
0
l
March 6, 2014 10:02:25 AM

Ok, I will check when I get home, any programs to stress test my GPU? I'll use memtest for my RAM
m
0
l

Best solution

March 6, 2014 1:27:11 PM

gpu-z under bus interface there is a rendering test http://www.techpowerup.com/gpuz/ ,the other is occt http://www.ocbase.com/
Share
March 6, 2014 10:48:13 PM

Ok, thanks man, I believe it is my GPU, I tested it and when using all my VRam my FPS would jump up and down. Time to RMA sadly.
m
0
l
!