Sign-in / Sign-up
Your question

Card Reader with USB port is not working properly .

Tags:
  • USB
  • Components
  • Port
Last response: in Components
March 7, 2014 10:23:35 AM

Hello,

At the beginning , I would like to apologize for my language . I do not know English and I use the Google translator .

My problem is that the internal card reader with USB port does not work as it should . Sam card reader works fine, but when you insert a USB device returns an error 43 in the system ( Device Manager ) . The port is operating properly when very slowly insert the USB device.
There is another problem . Recording to USB while running, but after a while drops to 0 bytes / sec. Built-in USB ports ( connected to the second port on the motherboard ) will also cease to function properly . Copying stops or copying is very slow - a maximum of 1 MB / sec.
What is wrong ?
I tried to update the chipset , but it did not work .
I think the problem is software , not hardware . The reader has already been sent back for warranty because the port is moved , but before sending the USB checked . It worked just like now . They sent me a new reader , and it is the same .

After disconnecting the reader, everything goes back to normal. Built-in function as they should.

System: Windows 8.1 x64
Motherboard : GA- 945P - DS3

Thank you in advance for your help.

More about : card reader usb port working properly

March 8, 2014 4:47:41 AM

Thank you for your response.

Has repeatedly tried to uninstall the device.
I would add that the problems are reported in the system when the USB is connected to the device. When the port is nothing, the lack of any hardware errors.

Version of the chipset, which I have already sent've tried to install. Unfortunately, to no avail.

I can not check if my device is compatible with Windows 8.1 by this site because I do not know what is the exact model of my reader.
m
0
l
March 15, 2014 5:44:25 AM

REf
m
0
l