Sign in with
Sign up | Sign in
Your question

Intel Core I7 2600k is my 4.4GHz overclock safe using High Performance Plan?

Tags:
  • Overclocking
  • Intel
  • Intel i7
Last response: in Overclocking
Share
March 7, 2014 3:45:41 PM

I want to know if it's safe to run 1.312V 24/7 being idle and 1.336V on stress testing
I set my power plan to high performance in windows 7. It constantly runs the processor @ 1,312V and I also noticed that turbo boost always reaches 4.4GHz when I open applications using this power plan. If I use Low Performance turbo wont even work and Balanced is better just not as good as maximum power plan

Cooler H80i
Cooler Plan: Quiet

CPU Temps (MAX) Prime95: 66C, 71C, 72C, 69C, 73C

MB: Asus P8Z68-V LE

I'm aware that the voltage is safe under stress testing but what about idle?

More about : intel core 2600k 4ghz overclock safe high performance plan

March 7, 2014 5:33:24 PM

Anybody?
m
0
l
October 11, 2014 4:55:16 PM

Priva said:
I want to know if it's safe to run 1.312V 24/7 being idle and 1.336V on stress testing
I set my power plan to high performance in windows 7. It constantly runs the processor @ 1,312V and I also noticed that turbo boost always reaches 4.4GHz when I open applications using this power plan. If I use Low Performance turbo wont even work and Balanced is better just not as good as maximum power plan

Cooler H80i
Cooler Plan: Quiet

CPU Temps (MAX) Prime95: 66C, 71C, 72C, 69C, 73C

MB: Asus P8Z68-V LE

I'm aware that the voltage is safe under stress testing but what about idle?



I have basically that exact mobo with 2600K OCed to 4.5 ghz on H60 cooler. In turbo V (AI suite) I set the BCLK to 103.0 , CPU voltage 1.380, ddr voltage 1.5.

I ran that for two years without really any lockups. And I played the heck out of BF3 and BF4. But just recently I have started receiving BSOD during some BF4 matches here and there.

The asus autotuner is a great tool for auto OCing, but it set a OC that needed a manual voltage boost else it would lock up when gaming frequently. I have no idea why I am suddenly getting blue screens now even when I set the voltage to 1.380. I hear you can safely go up to 1.4 but I dunno if I will try that or not.
m
0
l
!