Solved

Linux Live USB Boot Failure

I have recently built a computer and moved my old HDD to the new computer. However, I wanted to have a second computer, so I purchased a second HDD for the old computer to use as a Linux-Based computer. When I created the Live USB for the OS to install off of I used a tutorial from http://pendrivelinux.com and followed it every step along the way with my Linux Mint ISO. The process completed with no errors according to the software from the link above, but when I attempted to boot from the USB instead of getting an error message it showed the USB thing at the bottom of my screen and seconds after a strange white static screen appeared. I thought that it may be the drive or the computer, but after testing on multiple drives and multiple computers I ended with the same problem. This is very strange to me because the second computer I tested this on was already dual-booting with Ubuntu 13.04 and it still failed to load the iso. What is my error, am I using an incorrect program, tutorial, or something else.
6 answers Last reply Best Answer
More about linux live usb boot failure
  1. I always had issues with the tools I downloaded. If I remember right I finally I managed to get a USB to work by making a Live USB inside of Linux (Mint in my case) by just telling it to burn the iso to the USB (I don't remember the exact option as I don't have that computer in front of me but I think it was the top option). After a few tries of me yelling at the BIOS and the BIOS yelling at the USB I finally managed to make it work
  2. You do not "burn" ISOs to a flash drive, but use an ISO file to build one. I have always used UNetbootun this tool to make bootable USB disks.
    http://unetbootin.sourceforge.net/
  3. Alabalcho said:
    You do not "burn" ISOs to a flash drive, but use an ISO file to build one. I have always used UNetbootun this tool to make bootable USB disks.
    http://unetbootin.sourceforge.net/


    At first, it looked as if the UNetBootun tool had worked, but after selecting any option on the menu, the same static screen appeared
  4. I didn't mean burn, I just don't have the computer that I have linux on in front of me so I don't remember the exact thing I used. I'm fairly certain that it was some sort of standard utility bundled into Mint. Regardless it worked where everything else hadnt
  5. Best answer
    At the screen with the boot options (Default, Safe Mode, 64bit Live, etc.) ... select Default and hit the e key to edit the boot parameters. Then add nomodeset at the end of the line, then hit enter to finish booting into the live system. This usually works.
  6. Hey guys,
    I had the same problem (only different PC) but got it fixed!
    What you need to do is: go to BIOS in BIOS go to boot section,
    and change boot mode from UEFI to Legacy Boot! (Ignore warning and just reboot!)
    Normally it should work now! :wahoo:
Ask a new question

Read More

USB Computers Hard Drives Linux Mint Dual-Booting Boot Failure Linux