Sign in with
Sign up | Sign in
Your question

Computer freezes while gaming, cant move mouse + weird sound coming from boxes.

Tags:
  • Video Games
  • Gaming
  • Mice
  • Computers
Last response: in Video Games
Share
March 9, 2014 9:21:23 AM

Hi,

What i first want to say is that my english is bad.

My computer freezes while gaming, makes a weird sound and i cant do anything. So i have to reboot my computer. It happened a few times and all the time i have to reinstall the game (dota 2) to play a couple weeks longer. The sound is a constant buzzy sound. Cant really explain.

My specs:
Intel core i5 650 3.2 ghz
AMD radeon HD 5570
RAM 6 gb

More about : computer freezes gaming move mouse weird sound coming boxes

March 9, 2014 8:15:51 PM

Make sure your temperatures are not above 80C. If they are, then that can be a problem. Also, you might want to consider giving your CPU more voltage (just a little more, not a whole lot). My CPU was undervolted and froze so I had to increase it to 1.25. Does it give you a blue screen?
m
0
l
March 10, 2014 12:02:33 PM

How do you check the temperature? How do you give it more voltage? It doesnt give me a blue screen, it just freezes.
m
0
l
Related resources
March 10, 2014 4:56:00 PM

Moenzai said:
How do you check the temperature? How do you give it more voltage? It doesnt give me a blue screen, it just freezes.


Download SpeedFan.

http://www.almico.com/speedfan449.exe

Install it and see what your temperatures are for your CPU and GPU. You can also use RealTemp to get your temperatures, but speedfan is a nice software that increases the speed of your computer fans.

As for giving it more voltage, you have to go into BIOS and change the settings there. Don't increase your voltage a lot though, because your CPU can overheat quickly. You have to find out what is your normal voltage, and slightly increase it.

Sorry it might be hard for you to understand everything, but good luck! :) 
m
0
l
March 11, 2014 8:27:06 AM

SpeedFan says: Temp1 31C, Temp2 59C, Temp3 16C, HD0 33C, Temp1 30C, GPU 47C, Core0 28C, Core 1 27C. I hope you understand this.

My computer has frozen today again when i started my computer and walked away, after 15 minutes i returned and it was frozen on Spotify, which starts automatic. (this is the first time it froze after starting up).

I'll try to give it more voltage later because i dont want to screw my computer.

P.S. Couldnt this be a virus?
m
0
l
March 11, 2014 2:06:07 PM

Moenzai said:
SpeedFan says: Temp1 31C, Temp2 59C, Temp3 16C, HD0 33C, Temp1 30C, GPU 47C, Core0 28C, Core 1 27C. I hope you understand this.

My computer has frozen today again when i started my computer and walked away, after 15 minutes i returned and it was frozen on Spotify, which starts automatic. (this is the first time it froze after starting up).

I'll try to give it more voltage later because i dont want to screw my computer.

P.S. Couldnt this be a virus?


It can very much be a virus. Do some scans with your Antivirus. Also disable all those startup programs like Spotify. Do a disk check and error checking. Get CCleaner and clean the registry. There are a ton of things that can be causing it. But do those for now so we can just eliminate some possibilities.
m
0
l
March 12, 2014 11:49:06 AM

I've done the things. My computer froze today while surfing on internet, so it is getting worse.
m
0
l
March 12, 2014 2:55:12 PM

What is your power supply?
m
0
l
March 12, 2014 10:52:53 PM

Moenzai said:
I've done the things. My computer froze today while surfing on internet, so it is getting worse.


I think you may have faulty RAM and/or hard drive. Try running memtest. If you get any errors on any sticks, then return the RAM and/or get new RAM. If there are no errors, then get a new hard drive and clone your disk and replace your old disk.
m
0
l
March 17, 2014 11:23:40 AM

bball2509 said:
Moenzai said:
I've done the things. My computer froze today while surfing on internet, so it is getting worse.


I think you may have faulty RAM and/or hard drive. Try running memtest. If you get any errors on any sticks, then return the RAM and/or get new RAM. If there are no errors, then get a new hard drive and clone your disk and replace your old disk.


Same problem here :(  Everything is working fine except DOTA 2. It was working fine few days back. Tried memtest. No error. Hard drive is working fine too. Also installed a fresh copy of window and DOTA 2 as well. But still same error. Do u have any other soultion? :( 
m
0
l
March 17, 2014 11:50:10 AM

Mine also started with DOTA 2. Now it freezes almost every day.
m
0
l
March 17, 2014 6:51:14 PM

Moenzai said:
Mine also started with DOTA 2. Now it freezes almost every day.


Wow I have no idea what to think about it. Because both of you have the problem, there could be problems with the game, drivers, etc. There are a lot of variables. I really don't know what to do sorry :/ .
m
0
l
April 2, 2014 9:29:01 AM

It has stopped freezing for a couple weeks now. Yesterday it froze again; i got a Blue Screen of Death. This is the second time a got it.

Moenzai
m
0
l
April 2, 2014 10:41:42 AM

Moenzai said:
It has stopped freezing for a couple weeks now. Yesterday it froze again; i got a Blue Screen of Death. This is the second time a got it.

Moenzai


Go to C:/Windows/minidump and send me the files. Then I can tell what went wrong and that you got the blue screen. Sounds like it could be bad RAM or bad graphics card/drivers. That is usually the issue for blue screens.
m
0
l
April 2, 2014 12:19:11 PM

how can i post a file? because i cant open it
m
0
l
April 6, 2014 5:28:05 AM

I deleted all my games, dota too, deleted steam. Then i did a full scan, installed steam, installed dota. STILL FREEZES. i am now sure it isnt in my games, there were no virusses, so it has to be something with my computer. How can i find the crappy hardware/software?
m
0
l
April 6, 2014 6:45:22 AM

i did some research and someone came with something. In event viewer i had to search some crashes. There were some steam crashes, this is what it says: Error: Failed to poke open firewall, got some crashes in WMI and in SideBySide (i dont know what that is): something in dutch about ESET smartsecurity.
m
0
l
April 13, 2014 11:49:55 AM

[Problably Solved]

At my case the problem was having two different firewalls: Avast and ad aware. After deleting ad aware it totally worked fine. Two firewalls just dont work together.
m
0
l
!