Solved

New 840 EVO SSD Install as OS primary, now old HDD primary not recognized in Bios,

I have a Win 7 64 Professional installed on my new 840 Evo SSD.
I made sure to install it with both my old primary HDD and the backup disconnected.
The Evo install is excellent, but when i reconnect my old primary, it isn't recognized by the BIOS. It just sort of hangs there and after a very long while (~40 seconds) it boots into windows.

When I run Disk Manager I can see it with a letter assigned.

Bootup is the real problem so I tried going into bios but the old primary isn't recognized, not even listed. I suspect it has to do with the new AHCI setting that is need for the SSD, but I don't know.

Anybody have ideas on dealing with this issue?

BTW: My computer is a quad core with 8gb ram, MOBO is Maximus II Formula Win 7 64bit pro
4 answers Last reply Best Answer
More about 840 evo ssd install primary hdd primary recognized bios
  1. check that all the drives are using the intel sata ports and not the 3 party sata ports.
    http://www.asus.com/Motherboards/MAXIMUS_II_FORMULA/#specifications
  2. Thanks. I checked and they are all on Intel ports. Btw, I have searched the forums for solutions and can't find exactly my problem.

    Previously, I swapped cables, swapped ports between the back up and the old primary, and only when I remove it does it bootup fine. Otherwise I sit in bootup forever.
  3. Best answer
    Did you check boot order in BIOS, maybe there is a problem.
Ask a new question

Read More

Install Evo Storage Hard Drives BIOS Old+primary+HDD+not+recognized+by+BIOS SSD