Sign in with
Sign up | Sign in
Your question

Nvidia Quadro NVS 135M Parity Error

Last response: in Graphics & Displays
Share
March 13, 2014 10:01:19 AM

Soo, I purchased a used motherboard for my dell d830. At startup, I get a BSOD "memory Parity Error". I diagnosed the error as a GPU problem.(disable the NVidia driver and system is fine). I tried updating the driver to no avail. I contacted the seller, and he/she sent me an identical motherboard with which I experienced identical results. I am running Vista Business, and tried Windows 7 with no change in results. Have run all Dell diagnostics and updated all drivers. Everything is clean. Any Ideas?????

Dell Latitude D830
T7500 2.2 mhz dual core
Vista Business

March 13, 2014 11:35:45 AM

Build911 said:
Soo, I purchased a used motherboard for my dell d830. At startup, I get a BSOD "memory Parity Error". I diagnosed the error as a GPU problem.(disable the NVidia driver and system is fine). I tried updating the driver to no avail. I contacted the seller, and he/she sent me an identical motherboard with which I experienced identical results. I am running Vista Business, and tried Windows 7 with no change in results. Have run all Dell diagnostics and updated all drivers. Everything is clean. Any Ideas?????

Dell Latitude D830
T7500 2.2 mhz dual core
Vista Business



Have you tried installing another RAM set? Parity bits are bits used as a checksum to see if the data was transferred OK. If you have a memory parity error it might be because your memory is faulty. Do a memory check and see if you can't get your hands on some other memory to test the result.
m
0
l
March 16, 2014 8:38:25 AM

Onkel, yes, that was the first thing I did. Swapped chips one by one. I ran the memory test and all Dell diagnostics. Everything is clean and up to date. Problem is, when I enable the Nvidia driver (BSOD). Seller swears the boards were tested.
m
0
l
Related resources
March 16, 2014 8:54:31 AM

Build911 said:
Onkel, yes, that was the first thing I did. Swapped chips one by one. I ran the memory test and all Dell diagnostics. Everything is clean and up to date. Problem is, when I enable the Nvidia driver (BSOD). Seller swears the boards were tested.


Might be faulty VRAM then. Have you tried another GPU?
m
0
l
March 16, 2014 8:59:52 AM

Onkel, Well, yes, two identical motherboards.
m
0
l
March 16, 2014 9:02:23 AM

I also would have diagnosed this as faulty vram. But seller swears both boards were tested.
m
0
l
March 16, 2014 9:03:05 AM

Build911 said:
Onkel, Well, yes, two identical motherboards.


Wait, was the GPU onboard? In that case I really have no idea.
m
0
l
March 16, 2014 9:13:56 AM

yes, latitude d830 nvidia quadro 135m onboard
m
0
l
!