Sign-in / Sign-up
Your question
Solved

how to fix an SSL error in google chrome

Tags:
  • Networking
  • BIOS
  • Chrome
  • Windows XP
  • SSL
  • CMOS
Last response: in Networking
March 13, 2014 11:21:48 AM

I had issues with my monitor not displaying anything, so i cleared the CMOS and got things running again i loaded up the default settings in the BIOS and booted into windows xp 32 bit service pack 3 (this is an old stand-by system) when i opened google chrome and tried to access gmail, i got an SSL error. can anyone tell me how to get rid of it? xp specific instructions would be appreciated, ty :) 

this system's specs are as follows-
Intel pentium dual core E5200
BIOSTAR G31d-M7
4 gigs of DDR2@667 mhz (3gigs usable)
320 gigs of storage
run-of-the-mill 450w psu
windows xp pro 32bit service pack-3

More about : fix ssl error google chrome

Best solution

March 13, 2014 11:32:39 AM

check your time and date
Share
March 13, 2014 11:35:45 AM

ss202sl said:
check your time and date


DAYUM! didn't think it would be that simple. thanks man
m
0
l
Related resources
May 12, 2014 11:45:51 PM

aryamanp56 said:
ss202sl said:
check your time and date


DAYUM! didn't think it would be that simple. thanks man


It isn't that easy; doesn't float my boat! Try again....? Back to the proverbial motherboard. I am still stymied son.:( 
m
0
l
May 12, 2014 11:47:24 PM

ss202sl said:
check your time and date


:no:  this time date answer is a red herring; a no go. Got any other bright ideas?
m
0
l