Sign in with
Sign up | Sign in
Your question

Default gateway has a funky ip adressed to it ?

Tags:
  • IP
  • Default Gateway
  • Networking
  • Gateway
Last response: in Networking
Share
March 13, 2014 1:40:16 PM

My friend's computer will not connect to the Internet and his gateway IP is fe::1%10

The things I tried to do:

-I thought this was some IPv6 problem so I disabled it through regedit .

-His adapter is fine I tested with 127.0.0.1

Things I think the problem is:

-DHCP is disbabled (I can't remember how to enable it. Yes I could look it up and I will). Maybe that is the problem?

-IP routing enable is on "no" <-- This might the the problem

-there is no DNS server (It is on automatically obtain, but still no DNS server)

Problems I don't understand:

- I can't do ipconfig /release and renew

- When I ping fe::1%10 it works. So it is valid IP but when I type in URL to enter the modem's GUI. It simply just goes and trys to go to google (obviously it wont work because the computer will not connect to the Internet).

Sorry if my english suckz :p  but I really need some help here.

I never came into this kind of situation. Is there a way I can enter through CUI (command UI) and manually change the settings or maybe somehow convert fe::1%10 (kinda stupid but just popping some ideas to you guys xD) to a standard IPv4. Because fe::1%10 looks something like IPv6 :)  ??

PLEASE ANSWER :D 


More about : default gateway funky adressed

March 16, 2014 7:48:35 AM

di you try to redo all the network settings and reset the router .
m
0
l
March 16, 2014 9:13:48 AM

Is DHCP disabled on the router, or is there a static IP assigned? On the PC side, that can be set on the properties of the network adapter.
m
0
l
Related resources
!