16GB Crucial Ballistix Tactical not reading 1600mhz

Sup All,

So I'll probably have to Call Crucial this upcoming Monday about this.. But essentially I bought this guy here:

http://www.amazon.com/Crucial-Ballistix-Tactical-BLT2KIT8G3D1608DT1TX0-240-Pin/dp/B006YG9C6C/ref=sr_1_1?s=electronics&ie=UTF8&qid=1394936190&sr=1-1&keywords=crucial+ballistix+tactical+16gb

It SHOULD run at 1600mhz, but as of late I've started the computer with the following error message, "Primary boot failure. Something was changed in the BIOS and needs to be reset" or something to that effect. . And then below that It would change my BIOS from 1600mhz to 1333mhz. My motherboard supports it (specs below):

i7-4820k / Xigmatek Gaia SD1283 / Gigabyte GA-X79-UP4 / 16GB Crucial Ballistix Tactical DDR3 1600MHz / EVGA GTX 780 FTW/ Corsair RM750 / ThermalTake Overseer RX-I / WD Black (x2) 1TB / Win7 Home x64

I would ALWAYS have to go into the BIOS and re enable the XMP Profile for it to read again. Is the RAM bad? Do I have to select a different brand? Maybe its the motherboard? How can I check?
15 answers Last reply
More about 16gb crucial ballistix tactical reading 1600mhz
  1. Gigabyte motherboards have always been a pain for configuring ram. just spam the bios key over and over until you get into the bios then under xmp change it from what it is at to profile one, or profile two, then after that you should have an option to automatically configure your ram with xmp. I had this problem with me evga motherboard, your ram isn't bad, just the ram profile is bugging out so try switching it around
  2. I would shoot an email off to the mb vendor tech support and ask a level 2 or three tech if there any newer bios with updated ram code all i saw is the f4 bios for the 1.0 rev mb and f5 for the 1.1. rev mb. asus on the other had have a lot more updates for ram and cpu code then gigabyte did. if there no bios updates or beta bios. I would swap the ram and see if another brand would work.
  3. Eatmypie (thanks bu no thanks..): I switched the profiles multiple times and its still popping up. Its not popping up everyday just every now and then. What do you mean by the last sentence? Switch what around?

    Smo: I may have to look into the mobo being a possibility, I might try swapping out the RAM 1st and see what happens. Keep u guys posted as it develops.
  4. A single set of this DRAM correct? Do you have the latest BIOS? If not, get that and try XMP. If you already have the latest, then it might still have a bug in the XMP setup, try enabling XMP, select profile 1 and raise DRAM voltage + 0.06
  5. Yes sir, its a single set of DRAM.. As far as my mobo is concerned last time i checked it currently only has F4 as the BIOS update. I will try the voltage increase to +.06. What does that do exactly? I thought about manually putting in the timings for my RAM but don't know 100% what I am doing.
  6. The additional bit of voltage can help stabilize
  7. I look for an option within my BIOS to adjust the voltage to that, so at the end of the day it should read "1.56" correct? Believe it or not, I am actually having difficulty adjusting the dram voltage in my BIOS I can SEE where to do it, a greyed out icon of "AUTO" is shown - but I can't do anything to actually change it.. mhmm (long day at work, probably missing something easy lol)
  8. Might be DRAM is at AUTO and needs to be changed to Manual, some also use the + or the - keys to make adjustments
  9. http://download.gigabyte.us/FileList/Memory/mb_memory_ga-x79-up4.pdf

    Supported RAM from my mobo company: Gigabyte X79-UP4 . Interestingly enough under the 1600mhz section my Crucial 'Ballistix' isn't listed , I thought Ram was universal?. . Guess not

    PS: Sorry about the multiple postings, but will check that out Grandmaster thanks..
  10. * UPDATE: So you were actually spot on about the +/- to adjust the voltage etc. I had literally no idea about that until just now. . Thanks dude, now I just have to play the waiting game to see if I still get the elusive "Primary Boot Failure" screen saying my BIOS is no good. If I still get it I'll simply have to call Crucial and have them swap it out etc.

    Thanks again man and will keep you posted etc.
  11. Keep me updated ;)
  12. So I just got the infamous BSOD, keep in mind this is one day after adjusting the voltage to 1.56. Should I adjust it too 1.53 to see if that would help, I still think calling Crucial is the next step ayee
  13. I'd try the VCCSA at 1.12, if no joy then call Crucial
  14. Sorry mate, could you describe that VCCSA bit to me (still tryna get the PC lingo lol..), also, what do you think about running Memtest86? Is that an effective program?

    PS: So do I leave the voltage at 1.56 and then the VCCSA at 1.12?
  15. VCCSA is the System Agent voltage and is often used to stabilize DRAM in the X79 chipset
Ask a new question

Read More

Computers Support RAM Crucial Error Message BIOS Boot Failure Memory