Sign-in / Sign-up
Your question
Solved

SSD was in raid, now just trying jbod and now they are not being recognized

Tags:
  • NAS / RAID
  • Storage
  • SSD
Last response: in Storage
March 16, 2014 8:06:44 AM

Hey all,

My company was building a storage server and we had a bunch of ssd's being used as storage. They were connected via a raid controller and in raid 1. Long story short, what we were trying to do will not work.

So now we are just trying to use the drives any way we can (os discs, extra storage on other machines, etc) the problem is that now they aren't being recognized in other machines.

They won't be recognized even down to the bios level.

Any ideas?

More about : ssd raid jbod recognized

a b G Storage
March 16, 2014 8:12:58 AM

Remove the RAID before using anything else.

Also, I recommend checking the SMART status. It might've died.
m
0
l
March 16, 2014 8:14:26 AM

An update. Using the samsung "magician" software, it is recognizing the drives.

In the software it is saying "unallocated."

Is there a way to force disable the raid without actually putting it in another machine? Kinda parted this thing already
m
0
l

Best solution

March 16, 2014 9:44:14 AM

Fixed!

I used the "secure erase" in the samsung magician. This will create a bootable cd/dvd or usb. Boot from that drive and it will find the drive(s) you have connected. You select the drives you would like to erase, it will ask you to pull sata power for the drives once you select the drives you want to erase. Plug power back in. It will bring you to a dos screen. Here it will ask you to type in segui0.exe. It looks like an "O" not a 0(zero) when it tells you to do this. So i was frustrated for about 30 seconds until i tried to use the number instead of the letter and it worked! Scans again for sdd's then asks again if you are sure you want to wipe, select yes. reboot and now you can mount the drives like any normal drive.

From my understanding other manufacturers have software like this, if you are running into similar issues where an ssd is not being recognized for whatever reason, find the software for that manufacturer and wipe it and rebuild.
Share
Related resources