Sign-in / Sign-up
Your question

Gigabyte X58A-UD3R won't POST: Left home with computer on, returned and it was off

Tags:
  • Computers
  • Motherboards
  • Power
Last response: in Motherboards
March 16, 2014 7:11:42 PM

As the title says, I left one morning with a fully operational computer only to come home and find my tower had shut itself off. When I tried the power switch, the fans spun up for half a second and then went flat agin. Since then, every time I press the power button nothing happens.

There are a couple LEDs that come on the first time I press the power button, after connecting to wall power. They stay lit as long as the computer is receiving wall power, so I don't think it's my PSU. Haven't specifically checked that yet.

I tried removing my RAM and using one stick to boot; it didn't help. I also tried switching the power and reset buttons, in case it was a faulty switch. No luck. Not sure what else to try, any suggestions are appreciated!

More about : gigabyte x58a ud3r post left home computer returned

March 26, 2014 8:24:38 PM

Stop...
Hold...
IT Was working fine before you left for work..
Do you have kids or elves that run through your house to mess around with your computer?
Ok Think logically. Right now the power is flowing from the wall to the PS to the Mobo and you can see the light on the mobo?
That doesnt mean that the PS is fully functioning to get the charge directly to the Mobo/VID/CD/SATA/Fans.
You could have had a resister in the PS just fault and basically say thats it I am tired. It happens. If you have another system just to test it on or a friends computer to test it on.. Return it to wherever you got it. Get another 1 trial 1 over.. No need of pulling apart your CPU cooler or any other junk like that.
m
0
l