Sign in with
Sign up | Sign in
Your question

SSD or RAID Controller Issue?

Last response: in Storage
Share
March 17, 2014 8:49:18 AM

Hi guys! I’m having a problem and hoping I can get some help. One of my RAID0’s (I have 3) continues to fail when I run CrystalMark. The other 2 have no issues at all. The RAID0 that I’m referring to is the 4 Mushkin Chrono’s 240GB SSD’s.

When we run CrystalMark to test the speed, it “prepare’s” and then my RAID controller will screen and we get an error message saying that it failed. When we reboot, if we don’t unhook and hook up the cables for the failed SSD, it will show as missing. If we unplug and plug back in, then we can rebuild the RAID with no issues.

We have tested each SSD individually and they seem to be fine. We have also tested the 4 SSD’s in RAID0 on 3 different machine’s and 3 different controller’s, all yielding the same results. We’ve tried different cables, different power supply and as I mentioned completely different machine’s.

*****EDIT***** Just to be clear, the SSD’s are hooked to the RocketRAID 2720SGL. We have tested them in a couple of different machines and on different RAID controllers with different cables. We also feel that the SSD’s are testing slow but close to the same speeds when tested individually (<400mb/s). Also, I just remembered that all but 1 drive drops. So there is only 1 of the 4 that never drop from the RAID, but still tests at the slow speeds.

Any advice? Is it possible we need a firmware update on these brand new SSD’s?
Below is my complete setup. Thanks!

Case:
Cooler Master Storm Stryker

Motherboard:
Asus Sabertooth 990FX R2.0

CPU:
AMD FX-8350 Black

Graphics Card:
GeForce GTX780 Superclocked w/ EVGA ACX Cooler

Ram:
32GB G.Skill Ripjaws Z 2133

RAID Controller:
RocketRAID 2720SGL

SSD:
2 OCZ Vertex 3 120GB (RAID0 on mobo for OS)
4 Mushkin Chronos 240GB (RAID0 on RAID Controller) (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

HDD:
4 Western Digital Black Cavier 1TB (RAID0 on RAID Controller)
RAID 0

Cooling:
Corsair H100I Liquid Cooling with 4 fans for push/pull
HDD bays set up so fans blows the air out to the side (those familiar with the case will understand)
Stock exhaust fan on the back of the machine

Power Supply:
Corsair RM850W Modular

Optical:
Blu-Ray Burner / DVD DL Burner

Extras:
Xdock
72 Card Reader w/USB 3.0
5 USB 3.0 Card
a c 878 G Storage
March 17, 2014 6:47:58 PM

Mushkin has mis-labelled drives before. I would begin by testing each drive individually and making note of the firmware version and the sig of each drive
m
0
l
!