Sign in with
Sign up | Sign in
Your question

PC wont boot CD/DVD , USB or Hard Drive

Last response: in Motherboards
Share
March 19, 2014 1:02:18 PM

Hello
I have a H67MA-E45 mobo , one day i went to turn on my pc and nothing came up except for a blinking underscore. I have tried everything, pc wont boot CD´s , USB´s (even bootable one´s) nor will it recognize my Hard Drive. I have tested my hard drive on other pc´s and it works, and boot the OS.. so the problem must be with the mobo? I tried updating my BIOS with the more recent one from the website, but now i cant even get in to my BIOS setup. Any idea on how to restore my bios? yes i have tried CMOS and battery, still the same. And if any ideias on how to get my mobo to boot that would be great.

Regards Majin
a c 143 V Motherboard
March 19, 2014 1:10:33 PM

did you try to remove your gpu from system and boot .
m
0
l
March 19, 2014 3:58:08 PM

scout_03 said:
did you try to remove your gpu from system and boot .


No i did not, because i dont have a GPU. I have a onboard graphics card "Intel HD Graphics Family 3000". What i did do was plug a gpu into my mobo, but still i come up with the same problem. I have searched everywhere but seems nobody has an actual answer to this prob

Thanks anyway
m
0
l
Related resources
a c 143 V Motherboard
March 19, 2014 5:33:12 PM

try with only the os drive and one stick of memory also does the led on the motherboard is lit on .
m
0
l
March 20, 2014 2:26:04 AM

scout_03 said:
try with only the os drive and one stick of memory also does the led on the motherboard is lit on .


Yes the leds on the mobo light up , and i have already tried that. Since i update my bios i cannot even get to the mobo image now. Is there any way to reset bios to factory settings? I have already used replaced the battery and removed the jumper to refresh CMOS and nothing.
m
0
l
March 20, 2014 4:39:05 AM

Hey guys , just wanted to thank the community for the fast response time and help given. I have found a solution, disassembled the mobo and gonna try and sell the pieces individually now. I dont think the mobo was ever going to work again since i could not even enter the BIOS.
Special thanks to Scout_03 thanks again m8.
m
0
l
a c 143 V Motherboard
March 20, 2014 12:55:44 PM

this board is still under warranty ask for a rma .
m
0
l
March 21, 2014 2:21:09 AM

scout_03 said:
this board is still under warranty ask for a rma .

Nop i have already checked the warranty, MSI only gives me a two year warranty. So rma is not an option. But thanks anyway guys.

m
0
l
!