Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 64 boots in Normal Mode, won't boot in Safe Mode

Last response: in Windows 7
Share
March 19, 2014 5:36:04 PM

No, you didn't read that wrong, nor is it a typo. My computer boots just fine in Normal Mode, but it won't boot in Safe Mode. I have tried just about every mode there is; Safe Mode, Safe Mode with Networking and Safe Mode with Command Prompt. They all get stuck in the same entry: classpnp.sys. After that entry is displayed, the screen stops scrolling and nothing else happens. However, in Safe Mode with Networking, the same happens except for the sudden appearance of a couple of short blue lines at the top left corner of the screen.

It is worth noting classpnp.sys is not the only entry it has gotten stuck on. It also used to get stuck on an entry related to Avast anti-virus, which made me uninstall the software. After I uninstalled it, it started getting stuck on classpnp.sys.

I also tried running the Startup Repair utility, but it doesn't find any errors or issues.

Whatever help you can give me I'll appreciate it!

Best solution

a b $ Windows 7
March 19, 2014 5:43:24 PM

try this command. Open run then type cmd and right click on on cmd in the window. select run as administrator. then in command type without quotes "sfc/scannow" and hit enter. this will check and repair the system files it finds bad. If it can not repair them then you will need to do either a restore to a point before the issue or a reinstall of the OS whether that be an upgrade version or a full reinstall this is what will be needed.

now before you freak out if it finds nothing there still may be options it could be but try this first. the before is worst case scenario.
Share
March 19, 2014 6:22:54 PM

Thanks for the help.

I did as you suggested. It apparently found no problems. This is the message it displays:

Windows Resource Protection did not Find any Integrity Violations.

I suppose we'll have to go to the next step.

Question: How weird/rare is it that it boots just fine in Normal Mode, but can't boot in Safe Mode?
m
0
l
Related resources
a b $ Windows 7
March 19, 2014 6:26:40 PM

In my experience very rare as when you boot into safe mode many of the things that load during start up are not loaded.
what that message means it that all the files checked are OK and it found no corrupt files.
I am out of idea's so I hope some one else can help you more.
m
0
l
April 16, 2014 1:42:58 AM

Re-installing the OS might be the only option if you don't have a restore point that you created before the issue , just like bgunner said
m
0
l
!