Sign in with
Sign up | Sign in
Your question
Solved

750 ti not running at full speed

Last response: in Components
Share
March 19, 2014 6:47:33 PM

Hi all,
I just recieved my new MSI Gtx 750 ti (non gaming) and installed it into my system. The card is factory over clocked, and I saw that once GeForce experience had optimized my games and they played beautifully. MSI afterburner reported that the cards maximum frequency while gaming was 1237 MHz. I thought that was pretty awesome, and keep in mind I haven't touched any other setting (I.e. I haven't tried to overclock). I opened gta 4 and I noticed it was lagging A LOT. This is when I used afterburner to bump up the speeds, still to no avail. About and hour later, I had downloaded GPUz and it reported my clock speeds being 1051mhz an my boost speeds as 1157mhz. This is when I noticed on afterburner that the clock speeds were not exceeding 450mhz (I had tried overclocking using that and heaven, and the card would not go over that speed, despite what GPUz was saying). So my question is, did I accidentally delete my factory overclock? Even though it happened randomly when I launched the game? And if so, how do I get it back? Is there another way? Also keep in mind my temps are in the low 30's C so I know the card isn't underclocking. I would just like the card to return to the original speeds I was getting so my games don't suffer.

More about : 750 running full speed

Best solution

March 19, 2014 9:25:48 PM

You can't "delete" an overclock. When you set a speed in MSI Afterburner, it attempts to run at that speed. You said you used afterburner to modify the speeds. First off, hit the reset button on Afterburner. This will remove any changes you made and set the clocks back to their factory default values. Then try running your program again.
Share
!