Sign in with
Sign up | Sign in
Your question
Solved

System not booting after RAM upgrade

Last response: in Memory
Share
March 19, 2014 11:04:59 PM

Hello, I recently upgraded the RAM in one of my laptops I use as a server. It is an HP 2000 329WM notebook that came with 1 x 2GB chip and 1 x 1GB chip. I bought an 8GB kit (2 x 4GB) from Komputerbay on Amazon and after installing the RAM, the computer turns on but no loading screens or even the indication of what button to push for bios come up. I have tried each chip alone and neither make the laptop boot, no matter which slot they are in. I put one in with the old 2GB chip and saw in bios that there was 6GB listed in RAM but in my linux OS it only showed the 2GB card. I know they both work because I tested them in a different laptop which booted right up.

Any thoughts?
a b D Laptop
a b } Memory
a b α HP
March 20, 2014 4:33:24 AM

That laptop model can definitely work with 8GB RAM total, and since the modules work okay in a different laptop, it seems most likely that the modules you bought are not compatible with your laptop model.
m
0
l
March 20, 2014 6:29:49 AM

What do you recommend then? Do you know why they aren't compatible?
m
0
l

Best solution

a b D Laptop
a b } Memory
a b α HP
March 20, 2014 2:27:51 PM

Some computers are just fussy about the RAM modules they will accept - it could even be some small incompatibility that isn't even shown in the RAM specifications that you've bought. I bought some RAM from crucial.com that was guaranteed to work on my system after i used the crucial system scanner, well it wasn't compatible so I returned it.

So I bought some RAM from a different vendor (same spec but different brand) and it worked fine. So it seems even the brand can make a difference.
Share
!