Sign in with
Sign up | Sign in
Your question
Solved

I'm getting 90+ degrees on a i7-3770k overclocked and under clocked even when i applied new paste, using a h100i.

Last response: in CPUs
Share
March 20, 2014 4:35:44 AM

Hey guys,

my specs are as follow, i7-3770k and a h100i, until recently my temps are crazy up to 102 degrees when i play games. The steps i have currently done has been removing the dust, applying new paste, under-clocking and stock cpu and i don't know what to do, help would be greatly appreciated..


Thanks
a c 105 à CPUs
March 20, 2014 4:47:29 AM

Stop using the computer and let us start analyzing and problem solving.

First take the radiator out and completely clean out the coolant tubes. Make sure that there are no restrictions.

Then re-assemble the radiator and start the system and check the temps.
m
0
l
a b à CPUs
March 20, 2014 4:51:06 AM

If you Have your stock cooler, try put it on at stock speeds and see what the temps are.
Will help you to narrow it down between CPU and h100i :) 
m
0
l
March 25, 2014 8:47:07 AM

this sounds more like an error with the cooler i recommend getting a hold of corhair
m
0
l

Best solution

March 29, 2014 11:43:24 PM

I know whats worng. happened to me today :)  just got a new corsair h55. If the cable from the cooler to the mobo is in Cpu_fan_1 change it to cpu_ fan_2 My h55 didnt work in the cpu 1 and it never turned on.
Share
March 31, 2014 9:06:18 AM

did you get you h100 fixed. now i that i think about it it sounds like the pump, the cable with the 4 pins the power for the pump.
m
0
l
!