Solved

Maximus VI Hero: windows 8.1 UEFI install ,HELP!

Hello, I have a Maximus VI Hero and i'd like to install windows 8.1 but for some reason i can't boot to the disk, it show the windows logo but then it restarts, i have tried w/out UEFI mode, disabling fast boot, changing boot order but still no progress. what should i do?
7 answers Last reply Best Answer
More about maximus hero windows uefi install
  1. What are you trying to install Windows 8.1 from? A disc? A USB?
  2. A dvd.
  3. Is it an OEM disc? Or did you burn it on your own?
    If you burn it on your own, try putting the ISO onto a USB
    http://lifehacker.com/how-to-create-a-windows-8-installation-dvd-or-usb-drive-505769939
  4. Is OEM, I tried the iso from Microsoft but the key doesn't work with that. I made and image of the disk and set it up to be bootable but an error message pops up saying "you pc must restart"
    I tried imaging the disk a 2nd time and putting it on a USB , it shows the windows logo and restarts itself again and again.
  5. Make sure your storage controller is set the AHCI in the BIOS.
    Make sure only the primary storage device is plugged into the system (only one drive for now).
    Update BIOS by installing BIOS installation file onto a USB, then boot off USB.
    Try different SATA cables/ports.
    Try different storage device.
  6. AHCI CHECK - DONE
    PRIMARY STORAGE DEVICE CHECK- DONE
    BIOS UPDATE - DONE
    OTHERS- DONE
    I am using a USB DVD drive to install and there only one hdd installed. what else should i do to boot it up?
  7. Best answer
    Install Linux on a USB, and boot the system with that USB, then install Linux onto the HDD.
    If the above works, then there's something wrong with that Windows disc.
    If that doesn't work, then it gets more complicated.
Ask a new question

Read More

Asus BIOS Boot Windows 8