Lenovo Y510p SSD [SOLVED]

Yesterday the 24gb SSD would show on my laptop and i did use it. Just now i sent my laptop in for configuration for school and now i cant see it i've checked disk management and it doesnt show

http://imgur.com/JC0HZOG and it looks like the 1tb hdd is now two.

I'm not much good with computers so any and all help is appreciated
5 answers Last reply
More about lenovo y510p ssd solved
  1. Make sure the SSD hasn't been removed from the Ultrabay by whoever you sent your laptop to.

    1TB HDD: The four partitions on your HDD are as configured by Lenovo at their factory, with the first two being hidden (no drive letter). That is how it should be, there is nothing with your HDD's configuration, nothing has been changed on that.
  2. Phillip Corcoran said:
    Make sure the SSD hasn't been removed from the Ultrabay by whoever you sent your laptop to.

    1TB HDD: The four partitions on your HDD are as configured by Lenovo at their factory, with the first two being hidden (no drive letter). That is how it should be, there is nothing with your HDD's configuration, nothing has been changed on that.


    Yesterday it was just one though.
  3. Phillip Corcoran said:
    Make sure the SSD hasn't been removed from the Ultrabay by whoever you sent your laptop to.

    1TB HDD: The four partitions on your HDD are as configured by Lenovo at their factory, with the first two being hidden (no drive letter). That is how it should be, there is nothing with your HDD's configuration, nothing has been changed on that.


    What's in the Ultrabay is one of the GT755m
  4. Phillip Corcoran said:
    Make sure the SSD hasn't been removed from the Ultrabay by whoever you sent your laptop to.

    1TB HDD: The four partitions on your HDD are as configured by Lenovo at their factory, with the first two being hidden (no drive letter). That is how it should be, there is nothing with your HDD's configuration, nothing has been changed on that.


    i looked it up and its a SSHD a hybrid? so it should still be in there, right? but i can't see it
  5. zukazamamee said:
    Phillip Corcoran said:
    Make sure the SSD hasn't been removed from the Ultrabay by whoever you sent your laptop to.

    1TB HDD: The four partitions on your HDD are as configured by Lenovo at their factory, with the first two being hidden (no drive letter). That is how it should be, there is nothing with your HDD's configuration, nothing has been changed on that.


    i looked it up and its a SSHD a hybrid? so it should still be in there, right? but i can't see it


    In your OP you said that you had a "24 GB SSD" now you say that it is an SSHD, so are you sure which one it is? There are several models of the Y510P: http://shop.lenovo.com/us/en/laptops/ideapad/y-series/y510p/
    Which of these do you have?

    If it is an SSHD, the 8 GB of drive cache will not show in Disk Mgmt.

    Yogi
Ask a new question

Read More

Laptops SSD Disk Management Storage Lenovo