Sign in with
Sign up | Sign in
Your question
Solved

samsung 840evo ssd wont install windows 7 home premium

Last response: in Storage
Share
March 21, 2014 5:36:31 PM

ok so i think i posted in the wrong area but let me explain what is going on. I just built a new rig and am trying to load windows 7 onto my ssd. I also have an asus m5a99x evo r2.0 mobo. Whenever I try to install windows onto the drive I get this error '' windows could not format a partition on disk 0. the error occurred while preparing the partition selected for installation. error code 0x80070057''. I thought the ssd was bad so i took it back to frys and exchanged it for a new one. It is still doing the same thing. I have tried a lot of things. I changed the sata 3 cable out. I tried different sata ports. i have tried putting the dvd and sdd on the same sata controller. Nothing is working. Sometimes when i go into command prompt it doesnt even recognize the ssd which is strange. Does anyone have any input on to why is this happening? DO i need a different SSD? Is something shorted out? In BIOS it sees the ssd everytime. Could the OEM copy I got be bad? I really dont know what to do now. Any help would be greatly appreciated. THanks!
a c 752 G Storage
a c 520 $ Windows 7
March 21, 2014 5:41:34 PM

OK, why the duplicate question?
m
0
l
March 21, 2014 5:43:10 PM

sorry just trying to be more specific in my question
m
0
l
Related resources
March 21, 2014 9:18:21 PM

ChrisDFW1 said:
ok so i think i posted in the wrong area but let me explain what is going on. I just built a new rig and am trying to load windows 7 onto my ssd. I also have an asus m5a99x evo r2.0 mobo. Whenever I try to install windows onto the drive I get this error '' windows could not format a partition on disk 0. the error occurred while preparing the partition selected for installation. error code 0x80070057''. I thought the ssd was bad so i took it back to frys and exchanged it for a new one. It is still doing the same thing. I have tried a lot of things. I changed the sata 3 cable out. I tried different sata ports. i have tried putting the dvd and sdd on the same sata controller. Nothing is working. Sometimes when i go into command prompt it doesnt even recognize the ssd which is strange. Does anyone have any input on to why is this happening? DO i need a different SSD? Is something shorted out? In BIOS it sees the ssd everytime. Could the OEM copy I got be bad? I really dont know what to do now. Any help would be greatly appreciated. THanks!


i just had this problem a couple of hours ago. do you have a HDD connected? or just the ssd?
m
0
l
March 21, 2014 10:31:30 PM

i have my hdd disconncted currently
m
0
l

Best solution

March 22, 2014 2:09:46 PM

ChrisDFW1 said:
i have my hdd disconncted currently



try to install windows with both your hdd and sdd connected
Share
!