Sign in with
Sign up | Sign in
Your question

Problem Upgrading RAM: Asus P7P55 LX

Tags:
Last response: in Memory
Share
March 21, 2014 7:31:47 PM

I have 2 sticks of Corsair Vengeance ((PC3 12800) 240-Pin DDR3 Memory SDRAM CMZ8GX3M2A1600C9 ) installed in slots A1 & A2; but when I try adding 2 more sticks of the same - in B1/B2 the BIOS freezes at the ASUS splash screen. I updated the BIOS to the latest version, tried the MEM OK button on the board but that didn't help. I have seen that some people have gone in adjusted the RAM voltage. Any ideas would sure help...

My System:
Windows 7 Professional 64-bit SP1
Intel Core i5 660 @ 3.33GHz
Clarkdale 32nm Technology
ASUS P7P55 LX (LGA1156)
ASUS VS247 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 760 (EVGA)
931GB Western Digital WDC WD1002FAEX-00Z3A0 ATA Device (SATA)
465GB Seagate ST500DM002-1BD142 ATA Device (SATA
465GB Western Digital WDC WD5000AZLX-00CL5A0 ATA Device (SATA)
931GB Seagate Backup+ BL USB Device (USB (SATA))
RAM Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz
(PC3 12800) 240-Pin DDR3 Memory SDRAM CMZ8GX3M2A1600C9
Memory slots
Total memory slots 4
Used memory slots 2
Free memory slots 2
March 21, 2014 9:35:20 PM

Reseat all memory sticks. Try booting with one at a time and adding one each time you get a successful boot to check for a possible defective stick.
m
0
l
a b } Memory
March 21, 2014 10:09:04 PM

your RAM is KIT sure adding RAM same as type/voltage with the first installed
m
0
l
Related resources
March 25, 2014 1:35:32 PM

Malignant PC said:
Reseat all memory sticks. Try booting with one at a time and adding one each time you get a successful boot to check for a possible defective stick.


I will try this - right now I'm just trying to get through finals at school and I don't want to mess w/my computer till after.
Thanks.
m
0
l
March 25, 2014 1:39:02 PM

henydiah said:
your RAM is KIT sure adding RAM same as type/voltage with the first installed


This is the exact same KIT I bought and installed before - why wouldn't they work unless maybe one of the new sticks is defective? I went into the BIOS and the voltage was set to auto for all RAM. Not really working on it till after finals at school.
Thanks for your input.
m
0
l
!