Sign-in / Sign-up
Your question
Solved

Upgraded memory in Dell optiplex gx 620 and computer would not boot

Tags:
  • Memory
  • Computers
  • Boot
  • Dell
Last response: in Memory
March 23, 2014 2:36:28 PM

After installing four 1gb memory modules DDR2 (5300) at 667 MHz, my computer got to the Dell logo and the bios gx 620 progress screen and stopped, it would not boot.

My system is a 64 bit Intel Pentuim D processor at 3.0GHz... I am told that I received the correct memory from the supplier. Is there a memory bus issue? Can somebody tell me what is going on?

More about : upgraded memory dell optiplex 620 computer boot

a b } Memory
March 23, 2014 3:48:44 PM

Wow. Well considering the age of the system, there is the potential that it finally 'died'. Systems should be replaced at 5 years because the 'tech' available (and demands of the system) aren't compatible anymore (think about cell phones and how often they are replaced).

Further the Optiplex GX 620 isn't even supported by Dell, last fixes were 8 years ago http://www.dell.com/support/drivers/us/en/19/Product/op... . I would try the previous memory, see if you can get to BIOS. If not then the system has tanked finally (you were lucky to get as many years out of it). Lastly upgrading the RAM wouldn't really help anything anyway, when you consider a brand new Desktop (or laptop) i3 laptop with 8GB of Ram, 600GB of storage, DVD, wireless (even on desktop!), etc. is only $249, there is no real reason not to replace such ancient machines, the benefits and costs outweigh other options.
m
0
l

Best solution

a b } Memory
March 23, 2014 5:38:26 PM

Try it with one stick of the new memory and see if it boots. If it doesn't try another stick of the new memory. If it still doesn't boot it's likely the new memory is not compatible with your computer. If it does boot try another stick and see if it boots and keep adding until it doesn't. Either the memory is not compatible or the computer does not like 4 sticks at a time.
Share
March 26, 2014 12:11:34 PM

Hello everybody. Problem found according to rehed21; however, allow me to clarify. I had initially installed all four 1.0 gb memory modules (4.0 gb total) and computer did not boot. Next, I installed two 1.0 gb modules, unaware that one was bad; and no boot up occurred. Apparently, I had received one bad memory module from the supplier. To be very clear "one" bad memory module seems to prevent the system from booting up - so no boot up. When I tried only 1 gb module it was not enough memory because my win 7 needs 1.2 gb plus in order to run, so I added a second module - an by luck it was not the bad module, and boot up happened.

At this point, I continued according to rehed21 instructions putting in the next two modules, one at a time, and eventually hit the bad memory module - the last one of course.

My thanks goes to rehed21 and Tom Tancredi for their help and participation. Tom you are correct about Dell not supporting win 7 on this early version of the Dell Optiplex; however, I'm not sure I agree with the idea of a new system, at least not just yet, as the Dell's seem to be work horses. TY again.
m
0
l