Sign in with
Sign up | Sign in
Your question
Solved

flashed bios but now msi afterburner doesnt recognise existence of a graphics card

Last response: in Overclocking
Share
March 23, 2014 3:41:59 PM

Flashed Gtx 680 lightning changed bios in LN2, was successful, when rebooted and installed graphics drivers, MSI Afterburner cant find the graphics card, now it just runs basic graphics.

Best solution

a b K Overclocking
a b U Graphics card
March 23, 2014 4:12:12 PM

Try reinstall the drivers. Reinstall Afterburn.
Take out the GPU and reinstall it. Blow out the x16 slot.
Happy Computing! :) 
Share
March 24, 2014 5:22:12 AM

Nathan Willis said:
Try reinstall the drivers. Reinstall Afterburn.
Take out the GPU and reinstall it. Blow out the x16 slot.
Happy Computing! :) 


m
0
l
Related resources
March 24, 2014 5:22:30 AM

Will give it a try thanks.
m
0
l
a b K Overclocking
a b U Graphics card
March 24, 2014 7:02:12 AM

Good luck! Tell us how it went.
m
0
l
March 24, 2014 9:23:43 PM

Nathan Willis said:
Good luck! Tell us how it went.


m
0
l
a b K Overclocking
a b U Graphics card
March 24, 2014 9:25:31 PM

Did it work?????
m
0
l
March 24, 2014 9:27:12 PM

Discovered GTX680 Lightning was post initial 5000 production batch and had to flash a later bios to overclock the card
and it work. It then accepted the Nvidia drivers and MSI Afterburner acknowledged the card and I begin overclocking the card on Wednesday, my day off. Wish me luck, and thanks for offering your help, I appreciated it.
m
0
l
a b K Overclocking
a b U Graphics card
March 24, 2014 9:36:24 PM

Sure! Glad you figured it out. :) 
m
0
l
!