Sign in with
Sign up | Sign in
Your question
Solved

Memory list question

Last response: in Motherboards
Share
March 24, 2014 3:48:53 PM

I just ordered an MSI A88X-G43. After setting everything up (A10-7700 Gskill F3-1700CL11D-8GBSR) and 750W psu, when I hit the power button, I it had a quick intermittent supply (case lit up log enough to see a quick flash on the LED) I tried it a few times with no avail. I checked the CPU to make sure it was in correctly, checked the memory, and tried it all again and got nothing. I pulled the Corsair 750 out, and put a 500 in that was NIB. This time, it started, but as soon as it started, I fried a resistor. I did some checking and noticed the Memory was not on its approved list. Would that have anything to do with it? The list had nothing for CL of 11, only went as high as 9.
I am going to try an ASrock board the FM2A88X Extreme6+ and actually spoke to him, but he was saying my memory with CL of 11 is slow and couldn't say if it would work or not. Any ideas?

More about : memory list question

a c 227 V Motherboard
a b } Memory
March 24, 2014 5:27:30 PM

As long you are using "standard" DDR3 memory (even if not on the list), that would not have caused the problem. This sounds more like a potential grounding issue instead.
m
0
l
March 24, 2014 5:34:20 PM

That was the first thing I thought. I looked underneath the board and could not see anything. It was on standoff posts. I have no clue what happened.
m
0
l

Best solution

a c 227 V Motherboard
a b } Memory
March 24, 2014 5:39:32 PM

Check this link for a couple of good general guides (items 3 and 4):

http://www.tomshardware.com/forum/288241-31-buyer-guide...

Could have also been a defective mobo. It does happen, not too often these days, but entirely possible. The memory did not cause this.
Share
Related resources
!