Headphone audio issues with Crossfire (7970s)

So, I just crossfired 2 MSI 7970s (1 7970 previously installed was working great), and I have the same problem. My surround sound works great, but when I plug in my headset, there was a crackle about every 10 seconds, then complete silence. I uninstalled and reinstalled the video and audio drivers, and now the audio works in the headphones, but sounds like there is a lot of static. On top of that, my friends in skype and teamspeak both say that my voice sounds like a chipmunk. Fun stuff. So since it is a weeknight and I didn't want to deal with it at the moment, I took out the second video card, and now I still have the same problem with audio. My surround sound works great (using a surround sound receiver, HDMI out from the video card to the receiver, HDMI from the receiver to the 2nd monitor)

ASUS M5A99FX Pro R2.0 motherboard
850W PSU
120GB SamsungSSD
2x8gb RAM
NZXT Phantom Tower
MSI 7970 GPU (x2)

I have gone into the playback devices and switched around default devices to no avail. Any suggestions would be appreciated.
1 answer Last reply
More about headphone audio issues crossfire 7970s
  1. Anybody have any ideas? I got the crossfire to work fine now. I really did nothing but uninstall the video drivers and reinstall them (again). Still having the crap audio issue in ONLY headphones and headset mic issue where I sound like a chipmunk. My desk mic works fine and surround sound through external receiver (HDMI Out through primary video card) works fine.
Ask a new question

Read More

Audio Crossfire Graphics