Sign in with
Sign up | Sign in
Your question

USB3.0 Hard Drives Keep Self Ejecting

Last response: in Storage
Share
March 27, 2014 5:17:34 AM

Hey guys.

I am having the weirdest problem. I tried "Googling" for solutions to no avail. Even searched this forum. My USB3.0 Hard Drives keep self ejecting.

You will find my System specs at the end of this post. For now let me elaborate on my problem.

I own 2 USB3.0 external drives, one is an Apacer 500gb drive the other is a WD elements 2tb drive. When am copying files to one of them the other self ejects then re-mounts itself out of the blue. And other times the drive I am copying to self ejects then re-mounts resulting in corrupt files.

At first I thought it was a Windows 8.1.1 issue, so tried it on Windows 7 same issue. I checked to see if my motherboard USB3.0 drivers were installed, and indeed they were.

Now, let me begin with my System Specs. Just note that am currently OC'd to 4.1ghz.

- Gigabyte GA-X79-UP4 Mobo, Bios vF3u
- Intel Core i7 Ivy Bridge-E 3820 @3.6ghz OC'd to 4.1ghz
- Kingston HyperX Beast 32gb DDR3 RAM
- nVidia GT650 Ti Boost OC

Please help ! I cannot use ANY USB3.0 HDD until this is solved. USB2.0 is ok though xD

Thank you...
March 27, 2014 8:57:29 AM

have a look in device manager at the logs, if you see anything relating to the USB controller or the port itself post that.
m
0
l
March 27, 2014 9:16:55 AM

Quote:
Device PCI\VEN_1B73&DEV_1009&SUBSYS_50071458&REV_02\4&26b9fa6b&0&00E6 had a problem starting.

Driver Name: oem15.inf
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Service: FLxHCIc
Lower Filters:
Upper Filters:
Problem: 0x15
Status: 0x0


Quote:
Device PCI\VEN_1B73&DEV_1009&SUBSYS_50071458&REV_02\4&36515acb&0&00E5 had a problem starting.

Driver Name: usbxhci.inf
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Service: USBXHCI
Lower Filters:
Upper Filters:
Problem: 0x15
Status: 0x0
m
0
l
Related resources
a b G Storage
March 27, 2014 9:35:58 AM

Look for a BIOS update to the motherboard. You also may want to see if Gigabyte has specific USB 3.0 drivers, and update them as well.

As a separate test, try not over-clocking it and see if the USB 3.0 drives are stable then.
m
0
l
March 27, 2014 9:50:26 AM

I checked Gigabyte site for drivers I have the same they haven't updated in ages. Also I cannot update my Bios due to me OCing. Which brings me to say that am too scared to go back to normal since I lost the OC settings. I am not good at OCing so I saved settings on text file but lost them dunno how. So if go back to normal and have same issues I dunno how to OC again xD
m
0
l
a b G Storage
March 27, 2014 10:12:14 AM

Stability of all components is a factor in figuring out how high of an overclock your system can maintain. There are a lot of articles on overclocking, both on this site and on many others. So I wouldn't be too worried about being able to overclock again if you go back to default settings.

It sounds like you have stability problem, so you may need to back down on your timings. One test before you try going back down to base timings - connect the USB drives to another PC. If they have no problem there, then the problem is definitely with your system. The overclocking might be too high for the USB controller to remain stable., or it may be that the controller itself isn't working properly. I personally would have the overclock as the 1st suspect. In fact, you should hope it's just the overclock and not the controller; if it's the controller, you may have to replace the whole motherboard.
m
0
l
March 27, 2014 10:19:09 AM

I want to go back to base. I am sick of this OC to be perfectly honest. I do not have another PC with USB3.0 ports. But I just tested a PICe x1 USB3.0 card same issue. so I tend to agree with you that OC is first suspect.

I just found a bios update to F6 for the GA-X79-UP4 mobo. Dunno how to update though.
m
0
l
a b G Storage
March 27, 2014 10:37:28 AM

If the BIOS update is "packaged for Windows", you can simply run it inside Windows. If it's just a BIOS file (usually less than 1-2MB), then you will need to boot to a command prompt. If you have a USB 2.0 flash drive, google "how to make a bootable USB flash drive" for the easiest method. Once you've made the USB flash drive bootable, then restart your system and look for the onscreen option that says "F12 - Boot options" or something similar. Press that key, and then select your flash drive as the boot drive. Then follow the instructions to flash your BIOS to the latest version. After updating, boot normally into Windows and see if that cures your USB problem.

If not, then go into your BIOS setup (usually F2 or Del), and then reset back to Default settings. That should get you back to standard, non-overclocked settings. Test & see if it works then.
m
0
l
!