Sign in with
Sign up | Sign in
Your question

PLEASE help me, can connect to router but it says no internet access

Last response: in Networking
Share
March 27, 2014 8:47:07 AM

I've gone through two routers this past week, both Netgear. Laptop is windows 8.1 and desktops are windows 7, also Android(2.3 as well as 4.0.4) phones won't connect either. One desktop is wireless and the other is wired, EVERYTHING says no internet access.

http://www.amazon.com/Netgear-WGR614NA-WGR614-Wireless-...

I had the v9 version for 5 years and it worked perfectly fine since 2009. The other one I picked up cheaply is the v5 version.

Everything will connect to the routers at full wifi levels but the yellow exclamation mark comes up saying no internet access.


At the moment I'm hard wired into the modem with my laptop and it's working fine. I don't understand what could have happened. I upgraded to 50 mb/s speeds this month and never got my right speed, my internet company is Zito Media (formally Windjammer) which looking online doesn't have the best rep.


They told me they're going to have to put in new lines on Tuesday April the 1st because there's not enough bandwidth in the area or something.


If ANYBODY can please help me I'll be eternally grateful. I admit I have a limited knowledge of networking stuff, but I never changed anything and the router worked all week long till now and the other one worked fine for 5 years straight.

I called Zito Media and asked them if they could have possibly done something like sent a signal or changed some setting that would have made my modem not want to give internet access to my router but they said they didn't. It sounds extremely suspicious to me though because RIGHT when I got off the phone with customer service both times, POOF there went the router. I spent the whole day last saturday on google trying various things and nothing fixed it....My brain is fried and I am at a total loss for what could be wrong...

More about : connect router internet access

a b F Wireless
March 27, 2014 9:13:16 AM

Ok when you go into the configuration on your Netgear router. On the WAN configuration, Do you have it set to get your Internet IP dynamically from the ISP (DHCP)? If so are there numbers in all three of these fields: Ip Address, Subnet Mask, and Gateway address?
m
0
l
a b F Wireless
a b D Laptop
March 27, 2014 9:21:26 AM

Also you need to reboot your cable modem anytime you change what device you plug the ethernet cable into.
m
0
l
Related resources
a b F Wireless
March 27, 2014 9:29:25 AM

Is your ISP DSL or cable?
m
0
l
March 27, 2014 9:31:03 AM

I just plugged in my old one that worked for 5 years straight, and it's working, who knows for how long though. I think it HAS to be an ISP problem. The DNS and IP are set to automatically get it from the ISP.

I plan on getting a decent router for backup like this TPLINK one. Only thing I disliked on these netgears is because of the limited memory inside you can't have more than 20 port forwarding rules at once, and too low memory to install Tomato or DD-WRT

http://www.amazon.com/TP-LINK-TL-WR841N-Wireless-Router...


I don't know what made it work, but, I knew my router was good, everything connects to it perfectly fine but it just said no internet access, which was VERY odd and fried my brain thinking about it, since, it WORKS fine directly plugged into the modem. Which would be fine but who in 2014 only has 1 device hooked up? I have multiple computers,phones, and Xbox's hooked to it
m
0
l
March 27, 2014 10:15:35 AM

my isp is Cable, sorry didn't see your message :) 
m
0
l
a b F Wireless
a b D Laptop
March 27, 2014 10:37:07 AM

I have a netgear wnr3500l with tomato that works really well.

Also have a TP-LINK WDR-3600 setup as access point with DD-WRT that works very well.
m
0
l
!