Sign-in / Sign-up
Your question
Solved

Acer won't install windows after factory reset

Tags:
  • Windows
  • Brother
  • Laptops
  • Aspire
  • Acer
  • Factory Restore
Last response: in Laptop Tech Support
March 29, 2014 11:16:56 AM

I tried restoring my acer aspire one to factory settings and now when I turn it on I get a screen saying "setup is starting services," then a popup comes up and says "Windows could not complete the installation. To install Windows on this computer, restart the installation." After I get that I click ok, and it restarts but the same thing keeps happening no matter what I do. Can someone help me with this please.

More about : acer install windows factory reset

Best solution

April 1, 2014 2:03:46 PM

Yungallstar09 said:
I tried restoring my acer aspire one to factory settings and now when I turn it on I get a screen saying "setup is starting services," then a popup comes up and says "Windows could not complete the installation. To install Windows on this computer, restart the installation." After I get that I click ok, and it restarts but the same thing keeps happening no matter what I do. Can someone help me with this please.


Hi was experiencing exactly the same with my Acer Aspire 5336, I have no disk with this laptop as it was
pre-installed, but having come across this info on this forum I must say how impressed I was when everything was restored, with all my files being baked up on the c/: drive.
press alt+f10 on start up screen then decide which option u require hope this helps
junkimunki

Share
October 2, 2014 11:49:32 AM

Yungallstar09 said:
I tried restoring my acer aspire one to factory settings and now when I turn it on I get a screen saying "setup is starting services," then a popup comes up and says "Windows could not complete the installation. To install Windows on this computer, restart the installation." After I get that I click ok, and it restarts but the same thing keeps happening no matter what I do. Can someone help me with this please.


Hey, I just wanted to ask if you fixed it in the end because the same thing is happening to me :/ 
m
0
l
Related resources
November 12, 2014 1:25:21 PM

Yungallstar09 said:
I tried restoring my acer aspire one to factory settings and now when I turn it on I get a screen saying "setup is starting services," then a popup comes up and says "Windows could not complete the installation. To install Windows on this computer, restart the installation." After I get that I click ok, and it restarts but the same thing keeps happening no matter what I do. Can someone help me with this please.


m
0
l
March 8, 2015 8:53:01 AM



Hi was experiencing exactly the same with my Acer Aspire 5336, I have no disk with this laptop as it was
pre-installed, but having come across this info on this forum I must say how impressed I was when everything was restored, with all my files being baked up on the c/: drive.
press alt+f10 on start up screen then decide which option u require hope this helps
junkimunki

[/quotemsg]

Nothing hapoens when I press alt10 any more advise people ? I'm stuck at the setup is starting services page..
m
0
l
April 2, 2015 2:01:11 AM

Daly27 said:


Hi was experiencing exactly the same with my Acer Aspire 5336, I have no disk with this laptop as it was
pre-installed, but having come across this info on this forum I must say how impressed I was when everything was restored, with all my files being baked up on the c/: drive.
press alt+f10 on start up screen then decide which option u require hope this helps
junkimunki



Nothing hapoens when I press alt10 any more advise people ? I'm stuck at the setup is starting services page..[/quotemsg]

m
0
l
April 2, 2015 2:01:38 AM

Unfortunately I have no answer to this but am desperately seeking one as I am having the same problem and alt+F10 does nothing
m
0
l
April 2, 2015 2:11:58 AM

This worked for me (so far anyway)
If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.
m
1
l
April 3, 2015 12:34:31 PM

gezza22 said:
This worked for me (so far anyway)
If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.


----

It worked, Thank you !!
m
0
l
April 7, 2015 6:49:36 AM

apriltwo said:
gezza22 said:
This worked for me (so far anyway)
If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.


----

It worked, Thank you !!


I'm having the same issue and I got the command to pop up but it just says c://windows/system32
m
-1
l
April 12, 2015 4:10:28 PM

I'm having the same problem.
I have done shift+f10 and gotten the command prompt to pop up. But when I type CD it just says C:\WINDOWS\system32>

Please help
m
0
l
October 4, 2015 11:56:45 PM

Yungallstar09 said:
I tried restoring my acer aspire one to factory settings and now when I turn it on I get a screen saying "setup is starting services," then a popup comes up and says "Windows could not complete the installation. To install Windows on this computer, restart the installation." After I get that I click ok, and it restarts but the same thing keeps happening no matter what I do. Can someone help me with this please.


m
0
l
November 13, 2015 10:51:18 PM

gezza22 said:
This worked for me (so far anyway)
If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.

U saved my life!
m
0
l
December 9, 2015 9:21:36 AM

gezza22 said:
This worked for me (so far anyway)
If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.



I did this and it worked to restore but I lost all of my backup files :(  Is there anything I can do to recover the pictures and music?

m
0
l
January 23, 2016 11:47:11 PM

gezza22 said:
This worked for me (so far anyway)
If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.


U ARE THE BEST !
m
0
l
March 18, 2016 5:48:49 PM

Thanks bro this worked for me whish icould repay the favour._?!
m
0
l
April 1, 2016 8:20:31 AM

Courtney_3 said:
gezza22 said:
This worked for me (so far anyway)
If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.

U saved my life!


m
0
l
June 11, 2016 3:41:31 PM

gezza22 said:
This worked for me (so far anyway)
If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.








I followed the steps but do I type it going across all together

m
0
l