Solved

Nvidia Surround(NO SOUND)

Hello everyone.
To get to the point I enabled NVidia Surround on my custom built pc.
I have 2 GTX 690(dvi-d on port A-1, dvi-d on port A-2, and dvi-d on port B-2).
Everything is working fine except my triple monitor wont play sound at all.
I placed a 7.1 surround connection, through the optical port, on my mother board to my headphone and sound is available through my headset but I want to enable sound on all of my monitors.

Specs-
Asus Sabertooth z77 motherboard
Enermax 1350 WATT PSU
Intel i7 3770k @4.5 GHZ CPU
GTX 690 (x2) GPU
4gb corsair vengeance ram (x2)
Samsung Evo SSD 120gb for windows start up
3tb Seagate Barracuda 7900 rpm for misc. usage
500gb Seagate Barracuda 7900 rpm for misc. usage
Asus BR-RW
Sony BR player
Seidon 240mm large radiator for CPU cooling
Monitors are Asus VE278 (x3)

Don't know if all that helps but as a gamers, I expect perfection out of my components. I am sure that the gaming community agrees when I say, all I want is to hear is the "sound of glorious battle and death reincarnate" on all my 3 of my monitors if it is possible of course.

Thank you all for your assistance.
1 answer Last reply Best Answer
More about nvidia surround sound
  1. Best answer
    MrNeeds2kno said:
    I placed a 7.1 surround connection, through the optical port, on my mother board..

    You connected the optical cable from your motherboard to what outboard device/peripheral?

    From what I read at the below link, the NVidia Surround only related to the monitor setup. DVI does not carry an audio signal, only video. And since you said you are not using HDMI, no audio is being sent to the monitors.

    http://www.geforce.com/whats-new/guides/how-to-correctly-configure-geforce-gtx-680-surround#1

    I may not fully understand your setup. But from what you've stated, no audio signal is being sent to the Asus monitors.
Ask a new question

Read More

Audio Port DVI D Nvidia