Solved

[SOLVED] New mobo and cpu. Old power supply won't post but fans spin.

Hey everyone,

SO I got a new mobo (gigabyte ga-z87m-d3h) , stick of ram (g skill 8gb)and a cpu (intel i5-4760). Looking forward to making a hackintosh.

Still using the old (antec 430w) case and poower supply. Attched cpu and cooler to mobo and now I cannot post.

Power supply worked this morning. I then swapped the old motherboard for a new gigabyte motherboard (GA-Z87M-D3H) and attached a new CPU (intel core i5) and a single 8 gb memory module (G.Skill). No GPU, No HDD. I attached the power on switch via cable to the motherboard header. When I power up the pc, the CPU and system fans spin but the power supply does not start and the system does not post. When I had the GPU attached it's fan also spun.

I removed everything and now only have the mobo, cpu and cpu chiller attached to the power supply. The large atx power cable is attached as is the smaller 12v atx cpu power supply.

I have eliminated all possible causes of electrical shorts by removing motherboard from case and laying on cardboard box. When I do this the system exhibits the same problem and does not turn on. I believe that this is a motherboard problem not an issue with the power supply as I had the PS working earlier today.

I verified the power supply by reinstalling the old mobo, cpu and ram and it all worked just fine.

I've gone through all the toms hardware posts that sounds like mine and thoroughly gone through the "it won't boot" check-lists and threads to no avail.

Any suggestions before I RMA the motherboard?

Thanks for reading this far!
5 answers Last reply Best Answer
More about solved mobo cpu power supply post fans spin
  1. If you use the old model PSU that does not support haswell cpu, you need go to the BIOS to disable the C6/C7 CPU power-saving states, if it does not work out you may need the new PSU. More info for the haswell supported PSU.
    http://techreport.com/review/24897/the-big-haswell-psu-compatibility-list
  2. Thanks for your reply. It won't power on or post so I cannot get into the bios. I can see how the new low-power states could impact an old power supply at low load, but not on start up, unless the load is on a weird part of the power supply... low voltage rail?
  3. To check if you possibly fried the PSU, connect a hard drive to it, and on the 24-pin ATX Connector, put a paperclip/piece of wire between the green wire and any black wire. If the PSU spins up this time, it's probably trying to use the C6 or C7 states not compatible with Haswell.
  4. Best answer
    I would RMA the board and upgrade the power supply to something that supports HASWELL.
  5. SR-71 Blackbird said:
    I would RMA the board and upgrade the power supply to something that supports HASWELL.


    I got a gold series seasonic power supply. The board and cpu powered up immediately and everything works fine.

    Thanks for your assistance!
Ask a new question

Read More

Power Supplies CPUs Motherboards