You are not currently using a display attached to a NVIDIA GPU. ASUS g73sw

Today i upgraded my nvidia geforce gtx 460m via nvidia website.. Everything went well. Powereed computer down and turned it on about 3 hours later. It booted in 800 x 600 resolution, also in dxdiag it shows nothing under graphics. Ive tried uninstalling and letting computer reinstall auto through device manager. Also tried the one from asus website. I put the old 327.02 driver that it had before i updated on it and its still not working.

Under dxdiag it shows nothing for video card. In device manager it shows a yellow triange beside Nvidia geforce gtx 460m. Giving me error 43. Ive tried everything.

Please any help i really want to get back to gaming :(

Picture url :

(wont let me post it for some reason)
9 answers Last reply
More about display attached nvidia gpu asus g73sw
  1. In device manager, have you tried right-clicking the 460m and using Windows to install the driver? Try that, then redownload the driver package from NVIDIA, and choose the clean install option.
  2. yes ive tried that a bunch of times already. Still not working. So i installed the previous driver i had when it worked last. And its still not working.
  3. I take it 1280x800 isn't your screen's native resolution?

    I would try a BIOS reset. Unplug your AC adapter and remove the battery if you can. Then pop off the back and find the CMOS battery (looks like an oversized watch battery). Remove that for about 5 minutes, then pop it back in and try again.
  4. nope 1280x800 is not my native. ill try to find that cmos battery and remove it for 5 mins. Ill let you know what happens.
  5. i could not find the cmos battery. I removed the battery and the back panel on laptop.
  6. Try going into the BIOS and see if there are any reset options in there, and check to see if there are any options regarding the graphics output.
  7. i went into the bios didnt see anything regarding graphics output. f2 is bios right?

    I did see a restore defaults but not a reset.
  8. tried resetting by pulling battery and cord and holding the power key for 20 seconds. Nothing is happening.
  9. You can try restore defaults, it won't hurt anything.

    You can also try reflashing the latest BIOS. Definitely read up on this before trying it, but if that doesn't work, I don't know what will other than replacing the GPU chip lol
Ask a new question

Read More

Nvidia Computers Graphics