Sign in with
Sign up | Sign in
Your question
Solved

No Internet Connection, tried many fixes already (win7 64x)

Tags:
  • Windows 7
  • Internet Connection
Last response: in Windows 7
Share
April 7, 2014 11:29:47 AM

Alright, I never post here because normally somebody with my problem has already been helped, and I can just emulate, but...

I recently did a clean install to upgrade from 32x to 64x version of Windows 7. I wanted to exploit that sweet 8GB RAM. Everything booted up fine, but my old WLAN adapter stopped working. Period. No lights, no power. It worked on others, but not this one. It was old, so I chucked it and got a new Netgear WNDA3100v2 N600 dual band adapter and it powers up when I plug it in.

Now my rig does NOT have an optical drive so I've been installing all drivers on my laptop and using a USB storage device to transfer them. The internet wasn't working, and the WLAN adapter wouldn't pick up on a network, so I figured it must be a driver problem. I installed the Realtek PCIe GBE Family Controller which I got from the Gigabyte website. My specs are below.

OS: Windows 7 Ultimate 64 bit
Mobo: Gygabyte GA-970A-UD3
Processor: AMD FX(tm)-6100 Six-Core Processor, 3300 Mhz, 6 cores
BIOS: Award software interational, Inc. 5/30/2012

My video card isn't being registered because I haven't installed the drivers yet (internet needs to come first).

Unfortunately... nothing. I can actually see networks now, but that may be because I also installed the driver for the WLAN Adapter at the same time (its probabl because of that), but when I try to connect to any network I just get 'Windows was unable to connect to <wireless network name>'. When I troubleshoot the problem via the builtin troubleshooter, I very swiftly get the error 'Troubleshooting can't identify the problem'. And then that's it. Nothing else. I'm just at a total loss of what to do. Under device manager I have two drivers installed for network adapters and both have no trouble.

Driver 1: NETGEAR WNDA3100v2 N600 Wireless Dual Band USB Adapter
Driver 2: Realtek PCIe GBE Family Controller

I can see networks, but I can't connect. I can't connect when I hardwire via ethernet to the router, either. I'm at the end of my tether, guys. What am I doing wrong? My device manager says that I'm not missing any drivers, except for the USB 3.0 which I'm not using. My WLAN Adapter is blinking alternativel between blue and orange - but I looked it up and it said that's just a sign of it ready to connect. I'm so confused. I really need help here.

More about : internet connection fixes win7 64x

April 7, 2014 11:49:21 AM

i dont know but it sounds like there's either something wrong with the windows 7 x64 you installed or your motherboard is faulty

just to clarify you did a clean install of x64 right?
m
0
l
April 7, 2014 12:06:17 PM

The mobo is less than a year old and was working just fine before the clean install. Every component attached to it (CPU, fans, HDD, GPU, etc) is working fine. As for the install, I can't guarantee that it's not faulty but I can't imagine it is. It's a burned ISO I got off from a disc I bought.

Yes, it was a clean (custom) install so the old 32x got wiped.
m
0
l
Related resources

Best solution

a c 204 $ Windows 7
April 7, 2014 12:06:59 PM

these ar the win 7 x 64 driver you need the lan one and try the diagnostic tool for it http://www.gigabyte.com/products/product-page.aspx?pid=... also for the wireless to be seen by the network and connect the mac address of the device sshould be on the permit list of the router .
Share
April 7, 2014 12:21:37 PM

I don't admittedly know how to connect the mac address to the permit list of the router because I don't know how to access said permit list. However I don't think this is the problem. As for the driver, I have both the LAN and diagnostic tool installed. Once extracted it becomes the driver I listed in my specs.
m
0
l
a c 204 $ Windows 7
April 7, 2014 12:27:27 PM

could you try the same cable you use for the pc with the laptop to connect wired to the router and see if you can acces the net .
m
0
l
April 7, 2014 12:32:23 PM

Quick update: I just hardwired it via ethernet again and it picked up on the network and I have internet connection. However wireless is still nonfuctioning.
m
0
l
a c 204 $ Windows 7
April 7, 2014 12:46:42 PM

give the name and model of your router i will help you set the mac for the wireless .
m
0
l
!