Solved

Follow up from yesterday. My computer is not sending a signal.

http://www.tomshardware.com/answers/id-2097348/assembling-computer-problems-graphics-card.html
I got the DVI cable and hooked it up to my monitor. It says: No signal analog. It is a viewsonic VA1930. I don't know what to do.
7 answers Last reply Best Answer
More about follow yesterday computer sending signal
  1. Did you use DVI-I? DVI-D is digital output only.
  2. DVI is a digital connection. Check the on-screen menu (or buttons on your monitor) to change the input port. Sounds like your monitor is looking for a VGA (analog) input and you are connected via DVI (digital).

    The monitor manual can be found here:

    http://www1.viewsonic.com/products/va1930wm.htm
  3. i7Baby said:
    Did you use DVI-I? DVI-D is digital output only.


    Yes. It is a DVI- D cable. I plugged it into the monitor's DVI - D socket.
  4. I found a VGA to DVI adapter and tried that. No signal.
  5. Please help! I am stuck and so frustrated and I have no idea what to do.
  6. Look at page 10 of the manual (link to get above). There is an entry titled "Input Select" in the on-screen display. Use that to make sure the monitor is set to the DVI port.
  7. Best answer
    You plug your DVI cable into the DVI-I (not DVI-D) port on the graphics card. The other end of the cable needs to have a DVI to VGA connector to go to your monitor. Like this: http://www.pccasegear.com/index.php?main_page=product_info&products_id=15260&cPath=625
Ask a new question

Read More

DVI Cable Viewsonic Computers Systems Monitors