Major Internet Problems: Realtek Deep Sleep, New Wireless PCIex card not working

Hello there,

I have been through a gauntlet lately, so I built my own computer this monday and installed Windows 7 home and everything worked great all of a sudden, after a boot up this morning my realtek card disappeared and went into deep sleep mode. I went through almost every troubleshooting option to wake it up again to no avail.

So I decided to go purchase a Startech PCIe 300Mbps Wireless N adapter to see if that would work. I installed it in my computer and booted up and installed the included CD drivers and rebooted and even this card isn't working. It won't even light up, or show up in device manager.

Steps I have tried:
Reseating the RAM
Updating my bios to the latest version
Taking out the CMOS battery and resetting to default bios settings
Unplugging computer for 30 minutes then turning it back on (Even tried hitting the power button while off)
Reinstalling all drivers
Wiping my entire hard drive
Reinstalling windows as a fresh copy on a new hard drive^


I'm just at a loss for what the issue could be other than my motherboard failing.

Here are my Specs:

Gigabyte Ga-b85m-d3h - Motherboard
Intel i5 4670k - processor
MSI GTX7600c 2GB PCIe
Corsair 500w CXmod ATX Power
Seagate 2tb SSD+HHD
Windows 7

I threw this all in a bitfenix case
1 answer Last reply
More about major internet problems realtek deep sleep wireless pciex card working
  1. Hello all, I have been through a bunch of solutions and I must contribute what worked for me:

    First of all I would like to point you to this thread as a way to troubleshoot your Realtek Ethernet Port going into deep sleep mode. Comb through this thread ( http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/realtek-network-controller-not-found-if-deep-sleep/799d8e2c-416e-4d5a-b56a-1e85f2c3263f ) and try the following:

    -Unplugging the power supply for 30 minutes
    -Removing the CMOS battery for 30 minutes
    -Removing my RAM for 30 minutes (Separately and with the CMOS battery)
    -Reinstalling/Repairing the driver
    -Resetting bios settings to default

    If your controller still isn't showing up in device manager at all we will move to the next step, which is updating your bios completely.

    If this doesn't solve the issue try a fresh install of windows and at that point it may be acceptable to give up hope.

    After trying all of these and more I ended up driving 3 hours to where I purchased the motherboard and swapping it out and it fixed all of my issues.

    RIGHT AWAY I WENT INTO DEVICE MANAGER AND STOPPED THE SLEEP FUNCTIONALITY. That is crucial!!!! I can't stress it enough. Apparently windows can ruin this part of your motherboard and burn out the chip via faulty drivers and sleep initiation.

    I hope your troubleshooting has more results than my experience!
Ask a new question

Read More

Wireless Network