Sign in with
Sign up | Sign in
Your question

[Solved] Skype/ActiveX causing Google Chrome not to work

Last response: in Applications
Share
April 9, 2014 7:30:53 PM

I turned on my computer today and after a minute my computer loaded up everything, I got an error from ActiveX.

If you can't see the image above, Here is a link to the image -> Imgur: ActiveX Error Message

Ever since I got this error, Google Chrome refuses to open. It will close within half a second to 3 seconds of it being opened.
So I checked out this error message and every forum post about this message pointed towards Skype and it's buggy ads.

So I uninstalled Skype, restarted my computer and tried to load Chrome again. Nothing changed.
I then tried to uninstall Google Chrome. The installation wizard does exactly the same thing.
So then I tried to re-download Google Chrome. And again, The installation wizard closes as soon as it has opened.

It seems anything related to Google Chrome will instantly close the second it has been opened.
I eventually went into Safe Mode and Google Chrome works perfectly fine there.

I'm not sure what else to do.
I had this issue last week but I was about to re-install my OS so I paid no attention to it.
I don't want to re-install my OS again as it would be the 3rd time in 4 weeks (I messed around with partitions a little bit, Decided I didn't like it).

Has anyone else run into this issue? Did you ever fix it?
Is there a way to force ActiveX back to default settings or will that not work?

Any and all help is greatly appreciated.
April 10, 2014 10:04:27 PM

Has no-one got any information on this issue?
m
0
l
April 13, 2014 11:00:49 PM

I have solved the issue.

ActiveX did more then effect Chrome. It also stopped CCleaner from working (It probably affected more programs).
So I booted into Safe Mode, Ran CCleaner there and did a registry clean. It found two ActiveX/COM issues. Cleared those and Chrome and CCleaner have been running fine since.
m
0
l
!