Sign in with
Sign up | Sign in
Your question
Solved

BIOS won't flash: "Security Verification Failed"

Last response: in Motherboards
Share
April 11, 2014 8:56:23 AM

I've repeatedly tried to update my BIOS via ASUS' EZ Flash utility in the current BIOS (5202), but it's giving me a bit of trouble: Every time I try to flash the .CAP file from the very motherboard's site, it doesn't let me and instead provides the message, "Security Verification Failed." I've tried three of the latest BIOS files from the site (6502, 6501, and 6404), all copied onto a FAT32 flash drive.
I am using an OEM ASUS CM1745-05 PC, so a (small) possibility may just be ASUS being an incompatible killjoy. My specs are as follows:
CPU: AMD A8-5500 FM2 at 3.2GHz with integrated Radeon 7560D GPU: PowerColor Devil R9-270x (Open Box) PSU: Corsair CX500 500w ATX Power Supply RAM: 2 x 4 GB generic 1600 MHz memory HDD: Seagate Barracuda 1TB 7200-RPM drive MB: ASUS FM2 F2A85-M motherboard Monitor: HP 2335 1920x1200 at 60Hz OS: Windows 8.1 64-Bit

Best solution

a b Ĉ ASUS
a c 283 V Motherboard
April 11, 2014 10:06:27 AM

ASUS FM2 F2A85-M motherboard is a retail boxed motherboard. Although an OEM ASUS CM1745-05 PC may be similar to the retail boxed model, it is different. You should be using support from desktops not motherboards. CM1745 BIOS 5202 is the latest listed for the CM1745 desktop.
Share
!