PC cant boot up

hello,i just build up my computer and then when i ady complete it,i try to turn on the computer....and then after i press the on button,the the front panel fan is on then turned off so quickly,the motherboard heatsink not even on then the other 1 case fan also still turned off and no sign to on.......is my psu got problem or wat?
5 answers Last reply
More about boot
  1. can you tell us about your system?
  2. dandn0ten said:
    can you tell us about your system?


    mobo:gigabyte GA-H61M-DS2 (rev. 3.0)
    optical drive:liteon dvd rw
    case:cooler master k281
    psu:seasonic SS-500ET
    hdd:WD Caviar blue 500GB
    vga:MSI Radeon HD 7730 1GB DDR5
    ram:corsair vengeance Blue pc12800 Ram 8GB
    cpu:Intel I5-3470
  3. electricsnake said:
    hello,i just build up my computer and then when i ady complete it,i try to turn on the computer....and then after i press the on button,the the front panel fan is on then turned off so quickly,the motherboard heatsink not even on then the other 1 case fan also still turned off and no sign to on.......is my psu got problem or wat?

    i don't understand the underlined part.
    have you put on the cpu heatsink and connected it's fans?
    what are your full pc specifications?
    did you connect all the power headers to the motherboard?
  4. de5_Roy said:
    electricsnake said:
    hello,i just build up my computer and then when i ady complete it,i try to turn on the computer....and then after i press the on button,the the front panel fan is on then turned off so quickly,the motherboard heatsink not even on then the other 1 case fan also still turned off and no sign to on.......is my psu got problem or wat?

    i don't understand the underlined part.
    have you put on the cpu heatsink and connected it's fans?
    what are your full pc specifications?
    did you connect all the power headers to the motherboard?


    i got more information now,all of my pc part works now,but when i press the on button on my pc,it only turned on in 1 ssec and then turned off again,all system fan are works,but only in 1 sec....so can u figure it now?
  5. you didn't really answer the questions i asked. here's a link for you to check out
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems
Ask a new question

Read More

Computers Fan Systems