Sign in with
Sign up | Sign in
Your question

PC cant boot up

Last response: in Systems
Share
April 12, 2014 1:14:09 AM

hello,i just build up my computer and then when i ady complete it,i try to turn on the computer....and then after i press the on button,the the front panel fan is on then turned off so quickly,the motherboard heatsink not even on then the other 1 case fan also still turned off and no sign to on.......is my psu got problem or wat?

More about : boot

April 12, 2014 1:15:39 AM

can you tell us about your system?
m
0
l
April 12, 2014 1:24:18 AM

dandn0ten said:
can you tell us about your system?


mobo:gigabyte GA-H61M-DS2 (rev. 3.0)
optical drive:liteon dvd rw
case:cooler master k281
psu:seasonic SS-500ET
hdd:WD Caviar blue 500GB
vga:MSI Radeon HD 7730 1GB DDR5
ram:corsair vengeance Blue pc12800 Ram 8GB
cpu:Intel I5-3470

m
0
l
Related resources
April 12, 2014 1:24:24 AM

electricsnake said:
hello,i just build up my computer and then when i ady complete it,i try to turn on the computer....and then after i press the on button,the the front panel fan is on then turned off so quickly,the motherboard heatsink not even on then the other 1 case fan also still turned off and no sign to on.......is my psu got problem or wat?

i don't understand the underlined part.
have you put on the cpu heatsink and connected it's fans?
what are your full pc specifications?
did you connect all the power headers to the motherboard?
m
0
l
April 12, 2014 1:36:53 AM

de5_Roy said:
electricsnake said:
hello,i just build up my computer and then when i ady complete it,i try to turn on the computer....and then after i press the on button,the the front panel fan is on then turned off so quickly,the motherboard heatsink not even on then the other 1 case fan also still turned off and no sign to on.......is my psu got problem or wat?

i don't understand the underlined part.
have you put on the cpu heatsink and connected it's fans?
what are your full pc specifications?
did you connect all the power headers to the motherboard?


i got more information now,all of my pc part works now,but when i press the on button on my pc,it only turned on in 1 ssec and then turned off again,all system fan are works,but only in 1 sec....so can u figure it now?

m
0
l
!