Sign in with
Sign up | Sign in
Your question
Solved

System won't boot after changing CPU

Tags:
  • Boot
  • CPUs
  • Systems
  • AMD
Last response: in Systems
Share
April 12, 2014 5:29:19 AM

Hello guys, I'm very new here,notmall I just read most of the post here, but now I need some help.

Recently I tried to change my CPU. Previously I used AMD Sempron 140 but now I want to change to AMD Phenom II x2 550.

My rig are as follows:
Mobo: Asus M4N68T-M V2
PSU: Now Cemo ATX-480W-24P
8gb of Kingston ram (4gbx2)
HDD: WD Caviar Green 500gb
DVD writer combo

So upon reading, i've tried to strip my system to use only the Mobo, CPU and ram, but still no luck in booting up the system.

I've also update to the current bios, M4N68T-M-V2 BIOS 1001. Still no luck.

I also had tried to reset my bios, still no luck.

I have come to dead end. Another indicative is that the red LED is staticly on, normally it will blink.

Do i need to change my PSU? please tell what I shud do~thx in advance~

More about : system boot changing cpu

Best solution

a c 103 à CPUs
a b À AMD
April 12, 2014 5:44:30 AM

Re-install your old processor and see if it still works. If not, then you've likely killed your motherboard or fouled up the BIOS update (which wasn't necessary). If the old processor still works, then it sounds like a bad CPU.

-Wolf sends
Share
April 12, 2014 9:31:36 AM

yup I reinstall back the previous processor and it works fine.
I doubt it is a bad CPU because I tried it on another pc it was working fine...
m
0
l
!