Sign in with
Sign up | Sign in
Your question
Solved

Motherboard only works on 1 stick of ram

Last response: in Motherboards
Share
April 12, 2014 9:21:06 AM

Hello guys! I hope someone can help me solve this.

Whenever I put all my RAM (4x4GB Vengeance 2133Mhz) into my motherboard (Asus Maximus V Formula), the DRAM LED is red, the monitor won't display anything and the keyboard and mouse are off

BUT!

Whenever I stick a single stick in the motherboard it seems to boot up on low speed (1333Mhz)

When ever I try and put the speed, timing and voltage back to normal it just changes back after re-boot.

I'm running out of ideas and really hope this problem gets fixed soon!



a b V Motherboard
April 12, 2014 9:23:22 AM

Put each RAM in. If nothing happens, put 2 in at a time. Alternate between all RAM. If that works, then 3. Then all.

If there's any problems, it's either the motherboard or the socket. In that case, there's an RMA.
m
1
l
April 12, 2014 9:28:09 AM

I should have mentioned that I have done this. Every possible configuration with the sticks. It only seems to boot when there is one stick in Dimm_A2






m
0
l
Related resources
a b V Motherboard
April 12, 2014 9:32:46 AM

Oh. Then do an RMA.
m
0
l
April 12, 2014 9:35:55 AM

I can't give the components back as they're second hand. I'm just crossing my fingers that someone has any other suggestions - or have been through he same thing as me.

I appreciate you input okcnaline
m
0
l
a b V Motherboard
April 12, 2014 9:40:59 AM

No problem!
m
0
l
a c 1576 V Motherboard
April 12, 2014 4:33:45 PM

Start with 1 stick in slot 1 and set it manually to spec freq and timings then set the DRAM voltage + 0.075 higher than spec and try adding the second stick in slot 3......what are the model number(s) of the sticks?
m
0
l
April 12, 2014 8:30:17 PM

RAM is Corsair Vengeance (CMZ16GX3M4A2133C9R)

- Okay I have done what you said. The timings, freq and volatage are all what you asked and it did boot up properly. But when I shutdown and add the next ram in Slot #3 it doesn't boot up after that - instead -I get a red DRAM light and the number 55 is seen on the motherboard.

*When I boot up with a single stick the DRAM LED flashes a few times before booting. (Not sure if that helps)
m
0
l
a c 1576 V Motherboard
April 12, 2014 8:46:05 PM

This may be interesting, what mobo and CPU? You will want to make sure you have the latest BIOS on the mobo, and we need to know for sure your CPU can handle 2133. Big thing will be the CPU, if iit can handle them then we can prob do this manually, else drop the freq and set up manually
m
0
l
April 12, 2014 8:52:32 PM

Motherboard Asus Maximus V Formula
CPU Intel i7 3770k @3.5G

I haven't updated the BIOS and because I'm fairly new to the computer world I have no idea how. Is there a link you could refer me to that would help me achieve this?



m
0
l
a c 1576 V Motherboard
April 12, 2014 9:11:21 PM

OK the latest BIOS (1903) is here along with the BIOS UTILITIES:

http://www.asus.com/ROG_ROG/MAXIMUS_V_FORMULA/HelpDesk_...

Put the BIOS file and the Renamer utility in the same folder and double click (execute) the RENAMER utility, it will create a new file in the folder, copy that to a USB drive, shut the sytem down and boot into BIOS, find the UPDATE BIOS option and select it, it should show the file on your USB drive, highlight and select run, then sit back it will do the update for you. Let me know when done
m
0
l
April 12, 2014 9:25:53 PM

I've updated the BIOS and I am currently on it awaiting your orders Sgt.
m
0
l
a c 1576 V Motherboard
April 12, 2014 9:56:54 PM

All right, nest let's try booting to BIOS w/ all 4 sticks, if you get to BIOS, try enabling XMP and select profile 1 and give it a try.....if no joy with that back to BIOS and same, enable XMP, select profile 1, then check in the voltages area for VCCSA or System Agent Voltgae - if you find either, set it to 1.22 and give it a try, if no joy with this, we'll have to OC the CPU a bit
m
0
l
April 12, 2014 10:15:43 PM

Okay - no joy with the 4 sticks, just the same old red DRAM LED, number 55 and no display.
I changed the voltages for VCCSA and ran the XMP profile with 4 sticks and it didn't work.

*Really appreciating your help by the way


m
0
l
a c 1576 V Motherboard
April 12, 2014 10:25:59 PM

Did it even get to BIOS with 4 sticks? Let's try 2 sticks in slots 1-3 and get into BIOS, raise the CPU multiplier to 40 and raise the vCore (CPU voltage) up + 0.075, then enable XMP, select profile 1 and leave VCCSA as 1.22
m
0
l
April 12, 2014 10:43:27 PM

Nope it doesn't connect DVI on the monitor when there is more than 1 stick of ram. The only way I can get to BIOS is with 1 stick of ram.

- Just tried the 2 sticks in 1&3 and have gotten the same results as 4 sticks. (Nothing)

*Note: When using 1 stick it displays characters on the mobo A2

I'm currently on 1 stick of RAM changing the BIOS settings as you requested. CPU voltage was at 1.388V to now 1.455V

Okay - just attempted 2 sticks of RAM with no luck.
m
0
l
a c 1576 V Motherboard
April 12, 2014 11:03:24 PM

Do you have access to any other DDR3 you could try (maybe borrow sticks from freind/coworker or access to another rig you could try your sticks in?

PS Am checking out for a few hours of sleep, midnight here have to be onsite in the AM at 6
m
0
l
April 12, 2014 11:13:12 PM

I have my old Corsair Vengeance 1600Mhz that was replaced by the new RAM.

- Just installed 2 sticks of my old RAM and no luck. Exact same thing happens to the old RAM.
I would conclude that this MOBO is screwed but I can't because I know that the previous owner of this MOBO (My uncle) had this same issue which is why he handed it down to me. He told me he bought a new MOBO to see if it worked but it had the same issue as this ASUS FORMULA. So I think we can rule out a faulty Mobo/RAM.

-Thoughts?

m
0
l
April 12, 2014 11:16:27 PM

*Note
These issues have come about due to me upgrading my rig with:
CPU Cooler: Corsair H100i
CPU: i7 3770K
MOBO: Asus Maximus V Formula
RAM: Vengeance 16GB 2133Mhz

^^ All second hand * Barely used
m
0
l

Best solution

a c 1576 V Motherboard
April 12, 2014 11:18:51 PM

Somethings bad if other sticks don't work either sounds like mobo or CPU, could pull the CPU and check the socket for bent pins, that often causes DRAM problems
Share
April 12, 2014 11:26:11 PM

I've already checked the pins as I was aware of possible incoming issues with the components. All the pins seemed fine, the CPU looked unscathed and seeing as the working RAM doesn't work in the Mobo I would say its something in the BIOS.

*Note I received this Mobo from a family member. Could they have tampered with the settings resulting in errors?

I literally plugged everything together and turned the PC on, no driver discs were installed just plug and play.
m
0
l
April 12, 2014 11:29:38 PM

I do have another CPU (The non K 3770) it could be possible to install it and see where that takes me. But seems like a last resort thing as I'm running out of thermal paste and my fingers tips are killing me after installing this bitch Mobo in such a small case.

If there are no more suggestions than i'll try swapping around some parts in the near future.

The asshole on my shoulder is telling me to just sell these newly acquired parts and let that person deal with it...Hmmm
m
0
l
a c 1576 V Motherboard
April 12, 2014 11:29:42 PM

You've updated the BIOS so that's not it
m
0
l
April 13, 2014 1:16:09 AM

YES! I'm getting somewhere!
I decided I may as well do a quick/ghetto CPU swap. I put my old 3770 (non-K) into the Mobo and it actually works. I currently have 2 sticks in running the XMP Profile #1, they're at their full 2133Mhz.

I'm about to try the full 4 sticks, but I wanted to ask whether this means the end of the other CPU? How is it I could run windows on 1 stick but 4 wasn't an option? And how come this old CPU just worked instantly....

Ah well. I really appreciate the time you took to help me, didn't know people were so kind!
m
0
l
a c 1576 V Motherboard
April 13, 2014 8:01:55 AM

Possible it's just dying also possible it was sitting fully flush in the socket (i.e. the cooler may have been overly tight in a corner or on one sidewhich could press one side/corner down and unbalance it so didn't have full contact with the pins
m
0
l
April 13, 2014 8:49:03 PM

I'll do some more testing when I get my hands on some more thermal paste!
m
0
l
a c 1576 V Motherboard
April 13, 2014 8:55:53 PM

Keep us updated ;) 
m
0
l
!