Sign in with
Sign up | Sign in
Your question
Solved

Can't login to any games

Last response: in Networking
Share
April 14, 2014 1:05:07 AM

Okay, I am currently living in Australia, we've been having a lot of issues with our DSL from Telstra was getting speeds of 1mb d/l even a week after they 'fixed' it. We got optus cable today and speeds are much better, but we can't get online for any games. Can't login to any battle.net games, couldnt login to GW2. G/f having issues with facebook even, but fb is fine for me as well as any other internet browsing. It's all computers/devices having this issue. Anyone have any insight? I am looking through the modem/router settings and in the firewall settings just shows port forwarding and restrictions etc with nothing added to it. Also has port triggering but that's disabled.

The modem/router is Netgear CG3000-2STAUS

More about : login games

April 14, 2014 1:32:40 AM

Try port forwarding for the ports which your games need. Enable UPnP on your router or try to set up a DMZ to see if it's problem on your side..
m
0
l
April 14, 2014 1:54:40 AM

the UPnP didn't seem to do anything, bout to try port forwarding but i would prefer to fix the issue all in one go instead of port forwarding every game i come across wanting to play lol
m
0
l
Related resources
April 14, 2014 2:04:04 AM

Yep, but if one game works with port forwarding then you have found the problem
m
0
l
April 14, 2014 2:08:39 AM

fair enough, I am giving it a shot right now
m
0
l
April 14, 2014 2:28:56 AM

Port forwarding didn't seem to help either unfortunately
m
0
l
April 14, 2014 3:20:13 AM

and DMZ?
m
0
l
April 14, 2014 3:25:09 AM

I am not quite sure what DMZ is and what to do with it
m
0
l
April 14, 2014 3:28:04 AM

from Wikipedia:
"In computer security, a DMZ or Demilitarized Zone (sometimes referred to as a perimeter network) is a physical or logical subnetwork that contains and exposes an organization's external-facing services to a larger and untrusted network, usually the Internet"

So basically everyhting that is sent to your PC is forwarded by your router and bypassing the firewall etc.
m
0
l
April 14, 2014 3:38:45 AM

Okay set the DMZ to my address and left the Respond to Ping on WAN Port disabled and default for MTU Size, was there any need to change any of those? If not, I am still not having any luck.
m
0
l
April 14, 2014 4:14:28 AM

It looks like all common ports are closed on my ip
m
0
l
April 14, 2014 6:29:55 AM

Found out some info...

The following ports are blocked on OptusNet:

Inbound

• TCP 25 (SMTP)
• TCP 80 (HTTP)
• TCP/UDP 135 (RPC)
• UDP 137 (NetBIOS Name Resolution)
• UDP 138 (NetBIOS Datagram Service)
• TCP 139 (NetBIOS Session Service)
• TCP/UDP 161–162 (SNMP)
• TCP 445 (SMB)
• TCP 593 (RPC over HTTPS)
• TCP 1080 (Socks)

Outbound

• TCP 25 (SMTP — can be disabled at https://memberservices.optusnet.com.au/mailfilter/)
Can be also worked around by tunneling over TLS (e.g. Gmail uses TCP 465 or 587)

Static IPs

The full list of blocked ports only applies to Internet connections with a dynamic IP. This includes all cable connections, and all residential dial and DSL connections. If you are on a Small Business DSL or dial plan you can ring Small Business customer service to request a static IP.

Static IP services have the following inbound ports blocked.

• UDP 137 (NetBIOS Name Resolution)
• UDP 138 (NetBIOS Datagram Service)
• TCP 139 (NetBIOS Session Service)
• TCP/UDP 161–162 (SNMP)

IPv6 Traffic
Since (currently) most IPv6 traffic travels over a standard IPv4 connection to a tunnel broker, ALL IPv6 ports are unfiltered and unblocked. This should be consistent with all ISPs, not just Optusnet specific. For more information about IPv6 visit http://www.ipv6.org/


I have also checked all the ports for the games I have tried and the ports are all closed. I tried port forwarding but it's not opening any.
m
0
l

Best solution

April 14, 2014 7:13:08 AM

My ISP recently changed me to IPv6, they're using DS-Lite for IPv6 <-> IPv4 communication. After that I wasn't able to play some games online, for example AoW III wasn't working anymore.
I contacted my ISP and they've changed me back to pure IPv4, which helped. Have you contacted your ISP yet? Maybe it's something wrong on his side..
Share
April 14, 2014 7:17:06 AM

Well yes, they hadnt finished installing the phone line so they are coming back in the morning and hadn't left any of our account info so wasn't able to get into our account settings over the phone since we had no info to provide. Almost time to call it a night anyways, guess I learned a fair but and kept busy without games lol
m
0
l
April 14, 2014 7:29:44 PM

Have contacted Netgear, they had no solutions, told me to contact my isp. I have tried doing everything I could possibly think of, disabled firewalls, tried port forwarding, turned off AVs, etc... It worked fine out our Telstra DSL yesterday, hasn't worked ever since we got cable with optus. Now my ISP tells me the connection is fine and theres nothing they can do I should contact the games it's not working on... and so far that list is EVERY GAME i've tried. Steam, WoW and all other battle.net games, GW2, Path of Exile (which is made in NZ), my gfs son has tried to play Wizard101 and Pirate101 with no luck. So I am going to talk to a blizz tech agent and confirm it's not them or me hopefully... still no luck though
m
0
l
April 15, 2014 1:34:21 AM

Wouldn't work plugged directly into modem either. I tried in bridge mode with just my pc in and it worked so whatever's going on in the router of the modem is blocking me from playing games, atm just using modem with a separate router since they wouldn't listen to me and replace my modem and instead tried to put me through a third party IT company that would have came out to my house for $145 (what a joke).
m
0
l
April 15, 2014 11:57:05 PM

So you managed to fixed it by bridging?
Well that seems to be the same problem like i had, the change to IPv6 is not the problem, the problem is how your ISP handels IPv6 <-> IPv4 communication.

Glad you found a workaround!
m
0
l
April 16, 2014 12:07:27 AM

Yeah but the speed is only about 1/3 of what it was before, still trying to get the ISP to figure out whats going on with their router/modem. They had me do a bunch of ping tests and tacerts, waiting acall back. And they have their own firmware in the router so a lot of the settings aren't even accessible. most of the results hinted towards firewall issues, which would be something in the router i can't see.
m
0
l
June 29, 2014 3:40:27 AM

I had optus cable installed late last week and have exactly the same issue, how did you end up fixing it? I have the same modem.

m
0
l
June 29, 2014 8:01:33 PM

Harnet said:
I had optus cable installed late last week and have exactly the same issue, how did you end up fixing it? I have the same modem.





They had to do a firmware update from their end.

If you want a temporary fix you can go into your router settings (type 192.168.0.1 into your browser and username: admin password: password) turn on Bridge mode. Now if you have a separate router, you can plug that into Port 1 on your modem and route from the other router. If you do not and only need to use one computer, you can just plug your own computer directly into Port 1 but you won't be able to use WiFi or any other computers.
m
0
l
June 29, 2014 9:23:01 PM

cheers thanks ill give Optus a call
m
0
l
June 30, 2014 4:05:39 AM

Hi Adam, I called Optus and they basically told me they can't help, tried to put me through to premium paid support.
How did you get them to update the firmware for you? The guy I spoke too said he couldn't even check the firmware or tell me what version it was.

m
0
l
June 30, 2014 4:19:47 AM

Yeah they did the same to me. I just kept calling until they got me through to someone that actually knew what I was talking about. I think it took around 3-4 phone calls. Perhaps ask them to escalate to a higher tech dept. They eventually had me run trace routes and whatnot and emailed them the results. They updated the firmware on the modem and I hadn't known til next time they called me back to see how everything was working.

You can even ask them for the email address that you can send ping tests/trace routes to and email them to avoid the phone calls.
m
0
l
!