Sign in with
Sign up | Sign in
Your question

ASUS P7P55D-E Pro USB 3.0 constantly connects and disconnects when and only when I have a USB 3.0 device plugged into them.

Last response: in Motherboards
Share
April 14, 2014 7:17:45 PM

For several years, I have been dealing with a problem that has plaques my ASUS P7P55D-E Pro motherboard, I currently have my USB 3.0 ports hooked up via the front facing USB ports with the USB 3.0 extender cable that shipped with the ASUS motherboard. I have, however, tried connecting the USB 3.0 devices to the actual USB 3.0 ports located on the back, as well as via the USB 3.0 extenders, and just about any other way you can imagine. I have completely uninstalled and re-installed both the firmware, drivers, and even the operating system itself just to try and get the USB 3.0 to work properly. It really bums me out that I cannot use any of my plethora of USB 3.0 devices to their full performance capability. Any USB 1.0 or 2.0 devices or hardware hooked up to the exact same ports [whether they be connected via the USB 3.0 extender cable to the front ports or via the rear ports], work flawlessly.

Also the ports appear to charge any device via USB 1.0 or 2.0 and even 3.0 for a few seconds, but the second I start to transfer data over the connection it drops itself, then reconnects, then disconnects again and continues this cycle until I unplug the USB 3.0 device [which is primarily either a solid state HDD/SDD external drive, or some sort of SSD thumb drive used for carrying around documents and program installers or what have you]. Please, please help me ASUS techs or whomever, is available to aid my in finding a solution. I am a technology director for a decent sized City, with the majority of available certifications (CompTIA, and Misc others) as well as over 8+ years experience in the field of working on, repairing, building and troubleshooting both software and hardware, business and consumer grade desktops, laptops, and servers for all flavors of OS's (Including Mac, Windows, and the majority of popular Linux Distro's).

- I have also tested each and every device on different computers, all working perfectly.
- I have uninstalled, reinstalled, and updated all third party drivers for each USB 3.0 device itself and it did absolutely nothing.

My Custom Built System:
Board: - ASUS P7P55D-E Pro Motherboard
CPU: - Intel i5-760 2.8 GHz 8MB Cache, 95W
HDD/SDD: - 256 GB SSD OCZ Vertex, 512 GB SSD Kingston Hyper-X, 3 TB Western Digital
RAM: - Team Xtream 16 GB DDR3 1600 (4 4 GB Sticks)
H/S: - Cooler Master V8 RR-UV8-XBU1-GP Heat Sync
Case: - Cooler Master HAFX ATX Full Tower
GPU's: - 1st Card: nVidia GeForce 580 GTX,
2nd Card: nVidia GeForce 480 GTX
OS: - Windows 7 Home Premium 64bit

- Please, anyone, feel free to email me any questions, comments, concerns, and especially any ideas or fixes to my solution would be greatly appreciated!
Email: - michaelmasacre@hotmail.com
- Again please feel free to email me any and all ideas or fixes you may have, any insight is highly appreciated!!!

More about : asus p7p55d pro usb constantly connects disconnects usb device plugged

April 14, 2014 7:31:57 PM

@Patrick47018 - I already have, several times over, I have all drivers and driver updates, all the way back to the first issued and released versions. I have tried each and every single one configuration and any and all imaginable combinations therein. Thanks you though anyways.
m
0
l
Related resources
!