Sign in with
Sign up | Sign in
Your question

Help! I can't boot into safe mode and my GPU drivers are messed up.

Last response: in Systems
Share
April 15, 2014 4:56:57 PM

Hi. I was trying to update the drivers for my GTX 780 earlier and something went wrong along the way which caused my drivers to stop working. Everything would be fine if I could just boot into safe mode and fix it but the problem is I installed MSI fast boot because it was listed as a driver for my mobo and I figuerd why not... but fast boot makes it so that I cant enter bios or safe mode, pressing buttons during start up just does nothing and naturally I can't disable fast boot because I can't see anything on screen in windows...

Anyone know how to fix this situation?
April 15, 2014 5:03:15 PM

may help reinserting BIOS battery it sets to default good luck.:) 
m
0
l
April 15, 2014 5:30:56 PM

I just tried shorting the CMOS jumpers and that didn't do anything.
m
0
l
Related resources
April 15, 2014 5:38:44 PM

set boot into safe-mode in MSConfig. or try a PS2 keyboard.
m
0
l
April 15, 2014 5:42:30 PM

Bee_Dee_3_Dee said:
set boot into safe-mode in MSConfig. or try a PS2 keyboard.


I cant because I have no display when I get into windows because something is messed up with my drivers. I tried plugging my monitor into the DVI port on the mobo instead of my GPU and still had no luck.
m
0
l
April 15, 2014 5:55:48 PM

JacksonAK92 said:
Bee_Dee_3_Dee said:
set boot into safe-mode in MSConfig. or try a PS2 keyboard.


I cant because I have no display when I get into windows because something is messed up with my drivers. I tried plugging my monitor into the DVI port on the mobo instead of my GPU and still had no luck.


k sry.

VGA (or VGA through DVI adapter) is usually going to get the boot screen. Try the top DVI port. if u dont see the boot screen try swapping to the lower DVI port while it boots and even try the GPU port while it boots. (i'm guessing when u said "GPU", u meant the GPU on the CPU, right?)

Then if that fails, physically remove the GTX780. Restart the PC. Then if need be Hard boot again. And restart. And then try and boot with CPU GPU hopefully into normal windows and set MSConfig to boot to safe-mode.

GL





m
0
l
!